Search results for query: newoski (1 - 25 of 25)
  Main search page Main search page  

Subject Forum Poster Posted on
. Atari 5200 Graphic Problems

Hi Guys, I've been pulling my hair out for far too long trying to get Atari 5200 working properly in MESS (old versions) and MAME. I've watched lots ...
EmuChat newoski 11/24/16 06:30 PM
. Re: gameinfo / -skip_gameinfo

> > > > Hi Guys, > > > > > > > > Is it possible to disable gameinfo in HBMAME? I've tried it via ini file and &g ...
HBMAME newoski 08/23/16 03:00 AM
. Re: gameinfo / -skip_gameinfo

> > Hi Guys, > > > > Is it possible to disable gameinfo in HBMAME? I've tried it via ini file and via > > command line. Neit ...
HBMAME newoski 08/20/16 08:11 PM
. nplayers.ini for HBMAME

Does one exist? I'm trying to filter down the simultaneous 3p and 4p games... Any help would be appreciated
HBMAME newoski 08/12/16 12:32 AM
. gameinfo / -skip_gameinfo

Hi Guys, Is it possible to disable gameinfo in HBMAME? I've tried it via ini file and via command line. Neither seems to work. I'm testing with HBMA ...
HBMAME newoski 08/11/16 10:13 PM
. dkong 0.176 problems?

Hi Guys, I've tested a bunch of dkong/dkong clones on 0.160 and 0.176. On my old 0.160, I have no issues. On my 0.176, both parents/clones, MAME and ...
Programming newoski 08/06/16 07:28 PM
. Submitting Fixes to mame.xml Info?

Hi Guys, After exporting my mame.xml file using the 169 mame.exe, I'm starting to find a few errors. Where do I report them? For example: tinv2650 ...
Programming newoski 01/08/16 12:50 AM
. Re: AimTrak and Mame via hyperspin

Compiling MAME with Force Direct Input disabled fixed this problem for me
Hardware newoski 10/28/15 04:01 PM
. Re: XPadder Compatibility?

> > I have XPadder setup and working with MAME 0.160, however, when I try it with > HBMAME > > 0.160 it doesn't work. > > > ...
HBMAME newoski 10/19/15 05:44 AM
. PlayChoice-10 Problems

I had PlayChoice-10 games setup and working great. In a nutshell,I would launch a game, insert coin, press enter to select a game and then play... N ...
Programming newoski 09/02/15 02:43 PM
. Re: XPadder Compatibility?

> > I have XPadder setup and working with MAME 0.160, however, when I try it with > HBMAME > > 0.160 it doesn't work. > > > ...
HBMAME newoski 09/02/15 02:25 PM
. Re: XPadder Compatibility?

> Have you tried using HBMAME 0.160? > Get it here: http://www.progettosnaps.net/hbmame/ Sorry, I'll edit my original post to clarify, yes... ...
HBMAME newoski 09/01/15 10:01 PM
. XPadder Compatibility?

I have XPadder setup and working with MAME 0.160, however, when I try it with HBMAME 0.160 it doesn't work. Is this a known problem/are there any so ...
HBMAME newoski 09/01/15 08:05 PM
. HBMAME Controls.xml?

Hi Guys, I'd love to get HBMAME working with my ServoStiks. Any chance there is a compatible controls.xml file with game controls info (4way/8way, bu ...
HBMAME newoski 07/13/15 01:11 AM
. Re: Missing galagap, dkongp, pwrinst2h

Mind posting instructions? Is it as easy as opening the dat in a XML editor, identifying necessary roms... And placing in a new zip?
HBMAME newoski 07/10/15 06:23 PM
. Missing galagap, dkongp, pwrinst2h

Hi Guys, I just finished using clrmamepro to convert my HBMAME 0.160 merged set to a split set. It says it's 100%, but I'm still missing the followin ...
HBMAME newoski 07/10/15 02:50 PM
. Re: I5-4670 Sluggish MK4?

1280x1024 monitor in a bartop arcade I have tried creating a fresh mame.ini file via mame -cc Even that slows down once I turn on GLSL w/ Lotte's
Hardware newoski 06/26/15 06:56 AM
. Shaders - GPU vs CPU?

Hi Guys, My rig has a 4670 (stock speed) and an ASUS GTX660. I understand that CPU is the most important thing when it comes to MAME emulation/spee ...
Hardware newoski 06/25/15 02:37 AM
. Re: I5-4670 Sluggish MK4?

So with a stock config file, the game plays at 100%. When I add Lotte's OpenGL shader, I see a drop to about 75% during gameplay. Is the weak point, ...
Hardware newoski 06/22/15 04:11 PM
. Re: I5-4670 Sluggish MK4?

Woohoo. Thank you. I just deleted my config and restarted with a fresh one. Game works at 100%. Thanks so much!
Hardware newoski 06/12/15 02:21 AM
. Re: I5-4670 Sluggish MK4?

Interestingly, if I use RetroArch + MAME core, MK4 plays at full speed... Any ideas?
Hardware newoski 06/11/15 02:11 PM
. Re: I5-4670 Sluggish MK4?

Sorry, to clarify, I have a friend who has it running at 100% on a Core 2 Duo, not a random YouTube video... No tweaks or ini changes I can make to ...
Hardware newoski 06/10/15 03:46 PM
. Re: I5-4670 Sluggish MK4?

But isn't the 4670 at stock miles ahead of Core 2 Duo?
Hardware newoski 06/10/15 05:57 AM
. I5-4670 Sluggish MK4?

Hi, I've got an I5-4670 + GTX660 and I'm only getting about 75% speed for MK4 on 0.160. I've read others have it running with Core 2 Duo systems... ...
Hardware newoski 06/10/15 05:27 AM
. PacMAME games on HBMAME

Hi Guys, I used PacMAME previously for all the pacman hacks like abortman etc. Looking at the latest snaps from http://hbmame.1emulation.com/ it loo ...
HBMAME newoski 04/27/15 01:34 AM

Search results for query: newoski (1 - 25 of 25)
  Main search page Main search page