Frontend Tech >> Ultimarc
Main Index Index  Next page Next   Collapsed Threads Collapse  

Subject Poster Views Replies Posted on
. . Notice to those posting.... Traso   774    0    09/18/16 01:15 AM
. . IPac 4 key assignment issue samslack   260    9    12/03/16 07:51 AM
. . Re: Let us know what you make out... <NT> Bad A Billy          12/08/16 04:46 AM
. . Re: IPac 4 key assignment issue samslack          12/05/16 04:43 AM
. . Re: IPac 4 key assignment issue Bad A Billy          12/05/16 06:13 AM
. . Re: IPac 4 key assignment issue samslack          12/05/16 06:43 AM
. . Re: IPac 4 key assignment issue Traso          12/05/16 10:49 PM
. . Re: IPac 4 key assignment issue normfly          01/18/17 11:38 PM
. . Re: IPac 4 key assignment issue Bad A Billy          12/04/16 06:16 AM
. . Re: IPac 4 key assignment issue samslack          01/19/17 01:13 AM
. . Re: IPac 4 key assignment issue Bad A Billy          01/19/17 04:46 AM
. . Ultrastik 360 in outputmode to raspberry pie Gaccus   31    0    01/12/17 04:17 PM
. . U360 dosnt work in Retropie anymore. Gaccus   32    1    01/11/17 04:43 PM
. . Re: U360 dosnt work in Retropie anymore. Traso          01/12/17 01:58 AM
. . iPac4 not detecting keys scapeone   44    1    01/10/17 06:54 PM
. . Re: iPac4 not detecting keys Traso          01/12/17 01:57 AM
. . ipac2 / controls not responding Tim1   83    1    01/04/17 10:35 AM
. . Re: ipac2 / controls not responding Traso          01/06/17 12:28 AM
. . U-Trak Troubleshooting HeavyGamer   495    2    08/19/16 09:57 PM
. . Re: U-Trak Troubleshooting Dexll          12/30/16 10:28 AM
. . Re: U-Trak Troubleshooting dreadpirateb          01/02/17 09:42 AM
. . aimtrak and house of the dead 3 player 2 erik   152    0    12/15/16 03:29 PM
. . U360 install - buttons don't match up to wiring diagram? ivwshane   1273    6    11/12/15 09:54 AM
. . Re: U360 install - buttons don't match up to wiring diagram? bodger319          11/14/15 11:11 PM
. . Re: U360 install - buttons don't match up to wiring diagram? ivwshane          11/24/15 08:26 AM
. . Re: U360 install - buttons don't match up to wiring diagram? Traso          11/28/15 07:25 AM
. . Re: U360 install - buttons don't match up to wiring diagram? ivwshane          11/12/15 10:11 AM
. . Re: U360 install - buttons don't match up to wiring diagram? mancade          12/08/16 02:55 PM
. . Re: U360 install - buttons don't match up to wiring diagram? Traso          11/17/15 05:12 AM
. . Opti-Pac Not Working In MAME / Win 10 Cyberonix   324    1    10/24/16 01:32 AM
. . Re: Opti-Pac Not Working In MAME / Win 10 Cyberonix          10/24/16 01:47 AM
. . I need help sparten11   430    1    10/07/16 09:02 PM
. . Re: I need help Traso          10/09/16 02:48 AM
. . Ipac 9161311 KYLIEKTB   367    0    10/09/16 12:36 AM
. . Ipac2 lights are not coming on the board kc1123   450    1    09/30/16 10:40 PM
. . Re: Ipac2 lights are not coming on the board kc1123          09/30/16 11:20 PM
. . ipac 4 pre 2015 driver install failure fromtravis2u   524    1    09/27/16 06:48 AM
. . Re: ipac 4 pre 2015 driver install failure fromtravis2u          09/28/16 08:30 AM
. . Windows 7 doesn't load when IPAC4 is connected scr   1605    5    10/21/15 01:27 AM
. . Re: Windows 7 doesn't load when IPAC4 is connected Blackrovert          09/23/16 02:31 AM
. . Re: Windows 7 doesn't load when IPAC4 is connected krick          10/21/15 01:47 AM
. . Re: Windows 7 doesn't load when IPAC4 is connected scr          10/21/15 02:10 AM
. . Re: Windows 7 doesn't load when IPAC4 is connected scr          10/22/15 12:32 AM
. . Re: Windows 7 doesn't load when IPAC4 is connected Traso          10/23/15 10:12 PM
. . Having some Issues with WinIPACV2 with UIO...please help! WinstonKennedy   555    2    09/17/16 05:52 PM
. . Re: Having some Issues with WinIPACV2 with UIO...please help! Traso          09/17/16 11:34 PM
. . Re: Having some Issues with WinIPACV2 with UIO...please help! WinstonKennedy          09/17/16 11:44 PM
. . vga5000 sync issue Ikegami TM14-20R swibble   548    1    09/13/16 07:32 AM
. . Re: vga5000 sync issue Ikegami TM14-20R Traso          09/14/16 11:01 PM
. . Aimtrak problem schlechtj   587    2    09/05/16 08:00 AM
. . Re: Aimtrak problem schlechtj          09/06/16 07:35 AM
. . Re: Aimtrak problem Traso          09/06/16 11:29 PM
. . MAME not recognizing AimTrak light gun deanord   624    3    08/31/16 09:55 PM
. . Re: MAME not recognizing AimTrak light gun schlechtj          09/06/16 07:47 AM
. . Re: MAME not recognizing AimTrak light gun Traso          09/06/16 11:25 PM
. . Re: MAME not recognizing AimTrak light gun Chappie          09/01/16 11:41 AM
. . Exiting to desktop when press P1+P2 althor   523    3    09/01/16 11:04 PM
. . Re: Exiting to desktop when press P1+P2 Chappie          09/02/16 10:01 AM
. . Re: Exiting to desktop when press P1+P2 althor          09/02/16 07:05 PM
. . Sounds like you have a JPAC.... Traso          09/04/16 01:02 AM
Pages: 1 2 3 4 5 6 7 8

Extra information Permissions Legend:
Moderator:  Andy Warne 
0 registered and 6 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
New posts
New posts
     
No new posts
No new posts