Frontend Tech + >> Ultimarc
Previous page Previous   Main Index Index  Next page Next   Collapsed Threads Collapse  

Subject Poster Views Replies Posted on
. . Ultrastik 360 in outputmode to raspberry pie Gaccus   1205    0    01/12/17 04:17 PM
. . U360 dosnt work in Retropie anymore. Gaccus   1439    1    01/11/17 04:43 PM
. . Re: U360 dosnt work in Retropie anymore. Traso          01/12/17 01:58 AM
. . iPac4 not detecting keys scapeone   1313    1    01/10/17 06:54 PM
. . Re: iPac4 not detecting keys Traso          01/12/17 01:57 AM
. . ipac2 / controls not responding Tim1   1392    1    01/04/17 10:35 AM
. . Re: ipac2 / controls not responding Traso          01/06/17 12:28 AM
. . aimtrak and house of the dead 3 player 2 erik   1261    0    12/15/16 03:29 PM
. . U360 install - buttons don't match up to wiring diagram? ivwshane   2549    6    11/12/15 09:54 AM
. . Re: U360 install - buttons don't match up to wiring diagram? bodger319          11/14/15 11:11 PM
. . Re: U360 install - buttons don't match up to wiring diagram? ivwshane          11/24/15 08:26 AM
. . Re: U360 install - buttons don't match up to wiring diagram? Traso          11/28/15 07:25 AM
. . Re: U360 install - buttons don't match up to wiring diagram? ivwshane          11/12/15 10:11 AM
. . Re: U360 install - buttons don't match up to wiring diagram? mancade          12/08/16 02:55 PM
. . Re: U360 install - buttons don't match up to wiring diagram? Traso          11/17/15 05:12 AM
. . Opti-Pac Not Working In MAME / Win 10 Cyberonix   1676    1    10/24/16 01:32 AM
. . Re: Opti-Pac Not Working In MAME / Win 10 Cyberonix          10/24/16 01:47 AM
. . I need help sparten11   1678    1    10/07/16 09:02 PM
. . Re: I need help Traso          10/09/16 02:48 AM
. . Ipac 9161311 KYLIEKTB   1500    0    10/09/16 12:36 AM
. . Ipac2 lights are not coming on the board kc1123   1669    1    09/30/16 10:40 PM
. . Re: Ipac2 lights are not coming on the board kc1123          09/30/16 11:20 PM
. . ipac 4 pre 2015 driver install failure fromtravis2u   1947    1    09/27/16 06:48 AM
. . Re: ipac 4 pre 2015 driver install failure fromtravis2u          09/28/16 08:30 AM
. . Windows 7 doesn't load when IPAC4 is connected scr   3058    5    10/21/15 01:27 AM
. . Re: Windows 7 doesn't load when IPAC4 is connected Blackrovert          09/23/16 02:31 AM
. . Re: Windows 7 doesn't load when IPAC4 is connected krick          10/21/15 01:47 AM
. . Re: Windows 7 doesn't load when IPAC4 is connected scr          10/21/15 02:10 AM
. . Re: Windows 7 doesn't load when IPAC4 is connected scr          10/22/15 12:32 AM
. . Re: Windows 7 doesn't load when IPAC4 is connected Traso          10/23/15 10:12 PM
. . Having some Issues with WinIPACV2 with UIO...please help! WinstonKennedy   2020    2    09/17/16 05:52 PM
. . Re: Having some Issues with WinIPACV2 with UIO...please help! Traso          09/17/16 11:34 PM
. . Re: Having some Issues with WinIPACV2 with UIO...please help! WinstonKennedy          09/17/16 11:44 PM
. . vga5000 sync issue Ikegami TM14-20R swibble   1907    1    09/13/16 07:32 AM
. . Re: vga5000 sync issue Ikegami TM14-20R Traso          09/14/16 11:01 PM
. . Aimtrak problem schlechtj   2125    2    09/05/16 08:00 AM
. . Re: Aimtrak problem schlechtj          09/06/16 07:35 AM
. . Re: Aimtrak problem Traso          09/06/16 11:29 PM
. . MAME not recognizing AimTrak light gun deanord   2518    3    08/31/16 09:55 PM
. . Re: MAME not recognizing AimTrak light gun schlechtj          09/06/16 07:47 AM
. . Re: MAME not recognizing AimTrak light gun Traso          09/06/16 11:25 PM
. . Re: MAME not recognizing AimTrak light gun Chappie          09/01/16 11:41 AM
. . Exiting to desktop when press P1+P2 althor   1829    3    09/01/16 11:04 PM
. . Re: Exiting to desktop when press P1+P2 Chappie          09/02/16 10:01 AM
. . Re: Exiting to desktop when press P1+P2 althor          09/02/16 07:05 PM
. . Sounds like you have a JPAC.... Traso          09/04/16 01:02 AM
. . Using old ipac with new machines rhoelsch   2613    11    08/22/16 01:09 AM
. . Re: Using old ipac with new machines krick          08/22/16 05:23 AM
. . Re: Using old ipac with new machines rhoelsch          08/22/16 03:52 PM
. . Re: Using old ipac with new machines krick          08/22/16 07:00 PM
. . try this Traso          08/24/16 06:20 AM
. . Re: try this rhoelsch          08/24/16 10:44 PM
. . Re: try this Traso          08/27/16 06:29 AM
. . Re: try this krick          08/27/16 06:40 AM
. . Re: try this Traso          08/29/16 07:49 PM
. . Re: try this krick          08/30/16 02:31 AM
. . Re: try this Traso          08/30/16 10:02 PM
. . Re: try this krick          08/24/16 07:01 AM
. . needing some ArcadeVGA + Mame setup clarification kotsamanidis   2578    3    08/19/16 10:20 AM
. . Re: needing some ArcadeVGA + Mame setup clarification krick          08/20/16 01:35 AM
. . Re: needing some ArcadeVGA + Mame setup clarification Traso          08/20/16 12:38 AM
. . Re: needing some ArcadeVGA + Mame setup clarification kotsamanidis          08/22/16 12:17 AM
. . light gun id's change on reboot jayr   1281    0    08/20/16 09:04 PM
Pages: 1 2 3 4 5 6 7 8 9 10

Extra information Permissions Legend:
Moderator:  Andy Warne 
0 registered and 6 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
New posts
New posts
     
No new posts
No new posts