MAMEWorld >> Hardware
Previous thread Previous  View all threads Index   Next thread Next   Threaded Mode Threaded  

Pages: 1

Traso
MAME Fan
Reged: 01/15/13
Posts: 2687
Send PM


[NOT solved] Win7 puts out a weird 800x600 and 640x480....
#332187 - 09/23/14 03:51 AM


or its my graphics adapter.

This is on my new MAME cab. It displayed both fine when the machine had XP, and I had it displaying 800x600 after installing 7. But then I hooked up a PC monitor during some update stuff, and since then it wouldn't show 60hz in the refresh list. Only 75 and 85hz.

So I made a custom 800x600 resolution (nforce 6150 se 430) and it showed up on the PC monitor OSD as 37.8khz, 59.9hz. But the cab monitor doesn't like that. Same with 640x480.

Maybe I need to roll back the drivers? Or maybe the registry is stuck on the PC monitor (Dell E227 or something) spec? I dunno.



Scifi frauds. SF illuminates.
_________________

Culture General Contact Unit (Eccentric)



Sune
Connected
Reged: 09/21/03
Posts: 5498
Loc: Lagoa Santa, Brasil
Send PM


Ask at BYOAC_nt new [Re: Traso]
#332191 - 09/23/14 04:37 AM


> or its my graphics adapter.
>
> This is on my new MAME cab. It displayed both fine when the machine had XP, and I had
> it displaying 800x600 after installing 7. But then I hooked up a PC monitor during
> some update stuff, and since then it wouldn't show 60hz in the refresh list. Only 75
> and 85hz.
>
> So I made a custom 800x600 resolution (NVidia adapter - nforce) and it showed up on
> the PC monitor OSD as 37.8khz, 59.9hz. But the cab monitor doesn't like that. Same
> with 640x480.
>
> Maybe I need to roll back the drivers? Or maybe the registry is stuck on the PC
> monitor (Dell E227 or something) spec? I dunno.



B2K24
Evolution is a mystery
Reged: 10/25/10
Posts: 2487
Send PM


Re: Win7 puts out a weird 800x600 and 640x480.... new [Re: Traso]
#332193 - 09/23/14 05:10 AM


> or its my graphics adapter.
>
> This is on my new MAME cab. It displayed both fine when the machine had XP, and I had
> it displaying 800x600 after installing 7. But then I hooked up a PC monitor during
> some update stuff, and since then it wouldn't show 60hz in the refresh list. Only 75
> and 85hz.
>
> So I made a custom 800x600 resolution (NVidia adapter - nforce) and it showed up on
> the PC monitor OSD as 37.8khz, 59.9hz. But the cab monitor doesn't like that. Same
> with 640x480.
>
> Maybe I need to roll back the drivers? Or maybe the registry is stuck on the PC
> monitor (Dell E227 or something) spec? I dunno.



2/10






Traso
MAME Fan
Reged: 01/15/13
Posts: 2687
Send PM


Re: Ask at BYOAC_nt new [Re: Sune]
#332200 - 09/23/14 06:53 AM


I anticipated that, and thought about it. Possibly the GroovyMAME folks. But I don't have an account there, it's not an arcade-specific thing, and I thought krick might know the answer....



Scifi frauds. SF illuminates.
_________________

Culture General Contact Unit (Eccentric)



Traso
MAME Fan
Reged: 01/15/13
Posts: 2687
Send PM


Re: Win7 puts out a weird 800x600 and 640x480.... new [Re: B2K24]
#332201 - 09/23/14 06:55 AM



> 2/10

six of nine



Scifi frauds. SF illuminates.
_________________

Culture General Contact Unit (Eccentric)



Traso
MAME Fan
Reged: 01/15/13
Posts: 2687
Send PM


Apparently it's drivers..... new [Re: Traso]
#332207 - 09/23/14 10:10 AM


I uninstalled the driver, and it popped back to the good old VGASave, which displays just fine. Of course, I can't display MAME at all because there's no DX.

I don't know where Windows Update got the 7/64 drivers from, but all the drivers from Nvidia say 'no drivers for your hardware' (and one of them is suggested by Windows specifically for this chipset.......)

It must be something in the sync signal....except this time around, Update found some driver set that [doesn't] have Nview panel, so I can't do custom resolutions.

Fu-cking WEird ass shit.


****** OH, BUT WAIT A MINUTE *********

Going Display > adapter > list available modes - and selecting 800x600@60hz changed the display to "generic non-PNP monitor", and that fixed it! So it's solved. I mean, it does what it's fucking supposed to. No HLSL, but at this resolution, I don't/can't use it anyways.



Scifi frauds. SF illuminates.
_________________

Culture General Contact Unit (Eccentric)



Sune
Connected
Reged: 09/21/03
Posts: 5498
Loc: Lagoa Santa, Brasil
Send PM


Re: Ask at BYOAC_nt new [Re: Traso]
#332220 - 09/23/14 08:18 PM


> I anticipated that, and thought about it. Possibly the GroovyMAME folks. But I don't
> have an account there, it's not an arcade-specific thing, and I thought krick might
> know the answer....

I might know the answer.

S



Traso
MAME Fan
Reged: 01/15/13
Posts: 2687
Send PM


Re: Ask at BYOAC_nt new [Re: Sune]
#332223 - 09/23/14 11:20 PM


> > I anticipated that, and thought about it. Possibly the GroovyMAME folks. But I don't have an account there, it's not an arcade-specific thing, and I thought krick might know the answer....


> I might know the answer.
>
> S


That sounds sexy. Say it again.



Scifi frauds. SF illuminates.
_________________

Culture General Contact Unit (Eccentric)



Sune
Connected
Reged: 09/21/03
Posts: 5498
Loc: Lagoa Santa, Brasil
Send PM


Re: Ask at BYOAC_nt new [Re: Traso]
#332229 - 09/24/14 01:50 AM


> > > I thought krick might know the answer....

> > I might know the answer.

> That sounds sexy. Say it again.

Ask someone at BYOAC to say it.

S



B2K24
Evolution is a mystery
Reged: 10/25/10
Posts: 2487
Send PM


Re: Ask at BYOAC_nt new [Re: Traso]
#332230 - 09/24/14 02:09 AM


> That sounds sexy. Say it again.

0/10






Traso
MAME Fan
Reged: 01/15/13
Posts: 2687
Send PM


Re: Ask at BYOAC_nt new [Re: B2K24]
#332276 - 09/25/14 04:58 AM


> > That sounds sexy. Say it again.
>
> 0/10


NON-SENSE. That was fuckin great! Like X-rated Tony the fuckin Tiger GREAAT.

(( I know Tomu wants to hear that one.... ))



Scifi frauds. SF illuminates.
_________________

Culture General Contact Unit (Eccentric)



RATMNL
Patron Saint of the Totally F*cked
Reged: 02/02/13
Posts: 425
Loc: 026, NL
Send PM


Re: Ask at BYOAC_nt new [Re: Sune]
#332299 - 09/25/14 11:23 AM


> > > > I thought krick might know the answer....
>
> > > I might know the answer.
>
> > That sounds sexy. Say it again.
>
> Ask someone at BYOAC to say it.
>
> S

hehehe, that was HILARIOUS



Traso
MAME Fan
Reged: 01/15/13
Posts: 2687
Send PM


Re: Ask at BYOAC_nt new [Re: RATMNL]
#332350 - 09/26/14 07:08 PM


> > > > > I thought krick might know the answer....
> >
> > > > I might know the answer.
> >
> > > That sounds sexy. Say it again.
> >
> > Ask someone at BYOAC to say it.
> >
> > S
>
> hehehe, that was HILARIOUS


It was weak sauce. Jesus, a lack of fucking serious art round hea.....



Sune
Connected
Reged: 09/21/03
Posts: 5498
Loc: Lagoa Santa, Brasil
Send PM


Re: Ask at BYOAC_nt new [Re: Traso]
#332355 - 09/26/14 07:53 PM


> > > > > > I thought krick might know the answer....
> > >
> > > > > I might know the answer.
> > >
> > > > That sounds sexy. Say it again.
> > >
> > > Ask someone at BYOAC to say it.
> > >
> > > S
> >
> > hehehe, that was HILARIOUS
>
>
> It was weak sauce. Jesus, a lack of fucking serious art round hea.....

I hear they take their art much more seriously over at BYOAC. Maybe you'd like it better over there.

S



Traso
MAME Fan
Reged: 01/15/13
Posts: 2687
Send PM


I think it's Win7 64 drivers..... new [Re: Traso]
#332381 - 09/27/14 08:00 AM


Next time I turned the machine on, it fuckin blinked. And this time I couldn't fix it!

So I thought I'd be clever and use Powerstrip to see the exact settings the installed adapter used versus VGAsave. They were different! And they didn't make a fuck of difference.

But that ain't all.

Even an external card does the same shit!

UNLESS I have two displays hooked up. But they both MUST be hooked up and on. Cos otherwise, it'll flip to that weird ass shit, and the screen will blink.

So, I guess I have to dump Win7. Back to TinyXP. I wasn't getting any 64bit performance advantage anyways.....



B2K24
Evolution is a mystery
Reged: 10/25/10
Posts: 2487
Send PM


Re: I think it's Win7 64 drivers..... new [Re: Traso]
#332385 - 09/27/14 09:45 AM


> Next time I turned the machine on, it fuckin blinked. And this time I couldn't fix
> it!
>
> So I thought I'd be clever and use Powerstrip to see the exact settings the installed
> adapter used versus VGAsave. They were different! And they didn't make a fuck of
> difference.
>
> But that ain't all.
>
> Even an external card does the same shit!
>
> UNLESS I have two displays hooked up. But they both MUST be hooked up and on. Cos
> otherwise, it'll flip to that weird ass shit, and the screen will blink.
>
> So, I guess I have to dump Win7. Back to TinyXP. I wasn't getting any 64bit
> performance advantage anyways.....

I guess you're not applying enough elbow grease :/



Traso
MAME Fan
Reged: 01/15/13
Posts: 2687
Send PM


Re: I think it's Win7 64 drivers..... new [Re: B2K24]
#332441 - 09/28/14 05:10 AM


> I guess you're not applying enough elbow grease :/


Lord knows I was jackin off with it hard enough.....

All done last night. And today it occurred to me that maybe, just maybe, I needed a generic monitor driver for the hardware. Hmmmm. Well, when I end up moving back to 7, it'll happen I'm sure, I'll try that. In the mean time


G A M E O N !


Pages: 1

MAMEWorld >> Hardware
Previous thread Previous  View all threads Index   Next thread Next   Threaded Mode Threaded  

Extra information Permissions
Moderator:  Gatinho 
1 registered and 5 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 2680