Frontend Tech + >> HBMAME / ARCADE64 / MESSUI
View all threads Index   Threaded Mode Threaded  

Pages: 1

trickyd
MAME Fan
Reged: 08/05/10
Posts: 45
Send PM


error compiling 170
#349719 - 01/30/16 01:57 AM Attachment: hb error.PNG 295 KB (0 downloads)


Need help again every time i try compile hb get this luaengine error. I dont know if its because using 4.9.2 ming or what but cant seem to get past it. On my regular mame build am using 5.3.0 and i was wonderring if that might be the cause. I heard you say in the past that you were using the older tools and was wondering if you updated to the newer ones yet. Anyway any help you can give would be greatly appreciated

[ATTACHED IMAGE - CLICK FOR FULL SIZE]

Attachment



RobbbertModerator
Reged: 08/21/04
Posts: 2550
Loc: Land of Oz
Send PM


Re: error compiling 170 new [Re: trickyd]
#349725 - 01/30/16 04:46 AM


-



trickyd
MAME Fan
Reged: 08/05/10
Posts: 45
Send PM


Re: error compiling 170 new [Re: Robbbert]
#349738 - 01/30/16 08:40 AM


trying it now thanks



trickyd
MAME Fan
Reged: 08/05/10
Posts: 45
Send PM


Re: error compiling 170 new [Re: trickyd]
#349754 - 01/31/16 01:26 AM Attachment: hb error.PNG 26 KB (0 downloads)


nope didnt work the only thing i think it might be is i used an autofire oatch on itwould that cause it not to work?

[ATTACHED IMAGE]

Attachment


Pages: 1

Frontend Tech + >> HBMAME / ARCADE64 / MESSUI
View all threads Index   Threaded Mode Threaded  

Extra information Permissions
Moderator:  Robbbert 
0 registered and 3 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 2545