MAMEWorld Central >> Hardware
Previous thread Previous  View all threads Index   Next thread Next   Threaded Mode Threaded  

Pages: 1

Qun Mang
Legend of Link
Reged: 12/12/03
Posts: 635
Loc: Somewhere Outside Hyrule
Send PM


Speakers making me crazy
#364579 - 03/24/17 12:27 AM


Okay, I've been putting up with this for awhile and it's past time to do something about it. I have a set of Creative Inspire T6100 speakers for this computer- had it for a couple of computers now. What happens is the volume level is inconsistent. For while I've noticed the volume on the speakers has to be way up, higher than it should be. However, the volume level sometimes jumps, likely to where it should be, then drops again after some time- a few seconds or longer. My first instinct is some component needs to be cleaned, or even replaced. I've jiggled the connections to the computer and the volume control on the speakers with music playing but neither caused any change while doing it.

I am hoping I don't need to get an entire new set of speakers- that costs money I don't have. Please note that this doesn't happen with headphones I use, though come to think of it that may not be relevant as they are USB headphones so wouldn't use the sound card anyway if that could be a suspect- I'll have to check with normal headphones. Any ideas of speaker components that may go bad/need cleaning, or anything else? Or a better place to go to ask if no one here can help? Thanks.



Bad A Billy
Oop Ack!
Reged: 12/27/07
Posts: 845
Loc: Outland
Send PM


Re: Speakers making me crazy new [Re: Qun Mang]
#364585 - 03/24/17 05:37 AM


If they're that old, you could have some caps going out on the amp board. Be my quick & cheapest guess...

Or actually first off, did you try cleaning the pot switch on the back on it yet? (If the pic I'm looking at is right) I've had 2 subs do that to me...but you usually get some scratchiness out it if it's that. But that looks like just a bass level so it's probably not that.

Good luck, see what everyone else thinks!



Pessimist: Oh, this can't get any worse!
Optimist: Yes, it can!



Qun Mang
Legend of Link
Reged: 12/12/03
Posts: 635
Loc: Somewhere Outside Hyrule
Send PM


Re: Speakers making me crazy new [Re: Bad A Billy]
#364588 - 03/24/17 05:47 AM


> If they're that old, you could have some caps going out on the amp board. Be my quick
> & cheapest guess...
>
> Or actually first off, did you try cleaning the pot switch on the back on it yet? (If
> the pic I'm looking at is right) I've had 2 subs do that to me...but you usually get
> some scratchiness out it if it's that. But that looks like just a bass level so it's
> probably not that.
>
> Good luck, see what everyone else thinks!

I'm pretty sure I played with that control as well, but same as the volume pot on the control speaker nothing changed in the music when I did. I suppose I should try to clean both of them anyway. Electrolytic caps- I wouldn't think this was old enough for those to be a problem, but it could make sense- might have been old stock when they put this thing together.


Pages: 1

MAMEWorld Central >> Hardware
Previous thread Previous  View all threads Index   Next thread Next   Threaded Mode Threaded  

Extra information Permissions
Moderator:  Gatinho 
0 registered and 8 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 502