MAMEWorld >> Hardware
View all threads Index   Flat Mode Flat  

R. Belmont
Cuckoo for Konami
Reged: 09/21/03
Posts: 9565
Loc: ECV-197 The Orville
Send PM
Re: Konami Time Keeper Problems
12/17/10 09:43 PM


> > You need to get a new Timekeeper (or hack in a replacement battery for the dead
> ones)
> > and program it with the data from the working board.
>
> Ah good news. Could MAME benefit from this?

I don't know what region the MAME set is off the top of my head, but assuming it's not Euro then we could definitely use the Euro program ROMs and TK data.

> See this is where this one is different, it has no CD (at least not for normal
> operation) just a PCMCIA flash card. I'm not sure if the card is at fault or the
> onboard flash roms. I also have no idea if it came with a CD for initialization. I
> tried burning the CHD from MAME (after converting it using chdman) but the drive
> doesn't seem to like CD-Rs...

Yeah, the stock Sony drive shipped with 573s is definitely not friendly to burns. I was able to use a DVD-ROM drive I had around to get one of my 573 boards to boot CD-Rs. The 573 itself isn't very picky about the drive, you just gotta jumper it to master or whatever to match the original.







Entire thread
Subject Posted by Posted on
* Konami Time Keeper Problems RetroRepair 12/16/10 04:26 PM
. * Re: Konami Time Keeper Problems R. Belmont  12/17/10 05:39 PM
. * Re: Konami Time Keeper Problems RetroRepair  12/17/10 07:11 PM
. * Re: Konami Time Keeper Problems R. Belmont  12/17/10 09:43 PM
. * Re: Konami Time Keeper Problems Naoki  12/17/10 10:43 PM
. * Re: Konami Time Keeper Problems R. Belmont  12/17/10 11:26 PM

Extra information Permissions
Moderator:  Gatinho 
0 registered and 6 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 3548