MAMEWorld Central >> Hardware
View all threads Index   Flat Mode Flat  

Eny-
MAME Fan
Reged: 05/06/10
Posts: 13
Send PM
Re: Intervideo/Videocolor with JPAC problem
06/08/11 03:38 PM


> > I have a Intervideo/Videocolor monitor (Ref: Dual Frequency Philips A66EAK552X11)
> and
> > I had been using a JPAC for a while now with soft 15KHz and quickres without any
> > problems. Jumper on 15KHz and 35KHz.
> >
> > A month or two ago whenever I turned the cab (1 out 5 times perhaps) the image
> would
> > be out of sync and I had to regulate the h-sync. It was annoying but I lived with
> it.
> >
> > Now whenever I turn it on the image is out of sync and I can't get it right! The
> only
> > significant change I made was connect the remaining 6 buttons I had in my CP to the
> > JPAC screw connectors. I already tried to disconnect them but I can't get the
> monitor
> > to work.
> >
> > MOV00719
> >
> > Two photos of the chassis:
> >
> > http://www.flickr.com/photos/56737973@N07/5556848345/
> > http://www.flickr.com/photos/56737973@N07/5556848605/
> >
> > Help!
>
> If its not a faulty monitor it could be to do with a voltage fault either from the
> PSU or J-Pac. Check the voltage output using a multi-meter, from the PSU and again
> from the J-Pac edge connector

Hey mate,

I think you nailed it. Itīs the PSU.

I connected the neo geo and a slight smell of burned after, no image. I connected the monitor to the JPAC and I got image again.

The PSU isnīt powering the monitor properly and when I connected the neo geo, instead of the JPAC which is powered by the PC, the PSU gave out...

Am I right?

Edited by Eny- (06/08/11 04:47 PM)







Entire thread
Subject Posted by Posted on
* Intervideo/Videocolor with JPAC problem Eny- 03/25/11 02:36 AM
. * Re: Intervideo/Videocolor with JPAC problem R. Belmont  03/25/11 04:15 PM
. * Re: Intervideo/Videocolor with JPAC problem FatTrucker  03/25/11 01:25 PM
. * Re: Intervideo/Videocolor with JPAC problem Eny-  06/08/11 03:38 PM
. * Re: Intervideo/Videocolor with JPAC problem Eny-  03/25/11 04:24 PM
. * Re: Intervideo/Videocolor with JPAC problem Bally  03/25/11 12:10 PM
. * Re: Intervideo/Videocolor with JPAC problem Eny-  03/25/11 04:27 PM
. * Re: Intervideo/Videocolor with JPAC problem FatTrucker  03/25/11 10:57 PM
. * Re: Intervideo/Videocolor with JPAC problem Eny-  04/06/11 03:41 PM
. * Re: Intervideo/Videocolor with JPAC problem FatTrucker  04/06/11 04:58 PM
. * Re: Intervideo/Videocolor with JPAC problem Eny-  03/26/11 02:20 AM

Extra information Permissions
Moderator:  Gatinho 
0 registered and 6 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 5204