MAMEWorld Christmas Tree Ice Skating Arcade Party Town >> Hardware
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

StilettoAdministrator
They're always after me Lucky ROMS!
Reged: 03/07/04
Posts: 6185
Send PM
Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps?
09/27/12 08:15 PM


> thanks for the reply...could be a dumb question but whats the best way to tell which
> board I have?...its from a generic dell build..I'm guessing a PCI express?

Telling what the Dell model number is would be a start. It's on the front often enough, or if not it's on the same sticker as the serial number.

With the service tag number someone could even look up your exact specifications.

You would probably have PCI Express on that motherboard - provided that Dell didn't physically leave the slot off (would require a look inside the case - or the part number for the motherboard (which can be pulled from the service tag number)

Following the graphics card, you'd likely have to replace the power supply. Fortunately, Dells of that era used standard power supplies IIRC.

- Stiletto







Entire thread
Subject Posted by Posted on
* Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? JRoz 09/27/12 06:05 PM
. * Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? B2K24  09/27/12 07:12 PM
. * Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? JRoz  09/27/12 07:23 PM
. * Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? B2K24  09/27/12 09:18 PM
. * Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? StilettoAdministrator  09/27/12 08:15 PM
. * Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? JRoz  09/27/12 06:06 PM
. * Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? JRoz  09/27/12 06:07 PM
. * Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? JRoz  09/27/12 06:07 PM
. * Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? grog  09/28/12 12:07 AM
. * Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? TafoidAdministrator  09/28/12 11:42 AM
. * Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? grog  09/28/12 02:58 PM

Extra information Permissions
Moderator:  Gatinho 
0 registered and 11 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 3313