MAMEWorld Central >> Hardware
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

TafoidAdministrator
I keep on testing.. testing.. testing... into the future!
Reged: 04/19/06
Posts: 2918
Loc: USA
Send PM
Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps?
09/28/12 11:42 AM


> if u are only using hlsl to obtain scanlines, perhaps consider switching to mameuifx
> which allows you to still use the old style scanlines which were removed from
> official mame a long time ago. that way you wont need to turn on hlsl, but will still
> have scanlines (actually it lets you use other effects also such as Aperture)

Just to clarify, this function is still in MAME. Usage is: -effect effect.png
So, 'MAME mappy -effect scanlines' uses "scanlines.png" located in your artwork folder for the visual effects.

The part that was discontinued was the old way of doing scanlines, when it was done via software rather than an effects .png - those went away when the new video code was introduced in 0.107.







Entire thread
Subject Posted by Posted on
* Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? JRoz 09/27/12 06:05 PM
. * Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? B2K24  09/27/12 07:12 PM
. * Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? JRoz  09/27/12 07:23 PM
. * Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? B2K24  09/27/12 09:18 PM
. * Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? StilettoAdministrator  09/27/12 08:15 PM
. * Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? JRoz  09/27/12 06:06 PM
. * Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? JRoz  09/27/12 06:07 PM
. * Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? JRoz  09/27/12 06:07 PM
. * Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? grog  09/28/12 12:07 AM
. * Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? TafoidAdministrator  09/28/12 11:42 AM
. * Re: Issues Running MAME w/ HLSL On - Old computer/weak onboard graphics perhaps? grog  09/28/12 02:58 PM

Extra information Permissions
Moderator:  Gatinho 
0 registered and 3 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 3205