MAMEWorld Central >> Hardware
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

The Big Man
MAME Fan
Reged: 12/08/06
Posts: 30
Send PM
Jamma mame pc conversion
03/02/13 01:04 AM


Having a problem with my mame cab conversion, I'm using an ArcadeVga and J-pac booting into the Mamewah Frontend, was working fine until recently but now receiving a cmos error on bootup and the bios returning to default(not saving) have tried replacing the battery and clearing the cmos but to no avail, I have came to the conclusion that there is an issue with the battery socket on the motherboard as If I leave the ac power connected the machine will boot up and shutdown no problem through windows as long as I leave the power connected, strange thing is though if I use the shutdown option within Mamewah the machine will not boot back up and it loses sync not displaying anything on the arcade monitor, I know it is the cmos error because if I disconnect the pc and connect it to a normal pc monitor I can read the error, so as-side from the obvious fact that I have a motherboard issue why does everything work fine until I use Mamewah's shutdown command? someone please help, I'm losing the will to live here






Entire thread
Subject Posted by Posted on
* Jamma mame pc conversion The Big Man 03/02/13 01:04 AM
. * Re: Jamma mame pc conversion krick  03/02/13 06:09 AM
. * Re: Jamma mame pc conversion The Big Man  03/02/13 08:53 PM
. * Re: Jamma mame pc conversion Naoki  03/02/13 01:08 AM
. * Re: Jamma mame pc conversion The Big Man  03/02/13 08:54 PM

Extra information Permissions
Moderator:  Gatinho 
0 registered and 3 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 2066