MAMEWorld Central >> Hardware
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

Bad A Billy
Oop Ack!
Reged: 12/27/07
Posts: 845
Loc: Outland
Send PM
Jamma connector question...
03/29/13 05:05 AM


Could a couple of you guys take a look at this:

http://www.fileswap.com/folder/OanqCBzs/

Looks like it shorted out and separated from the board?
Repairable? Or is the board probably dead? Just got it out of the cab tonight so I still have to check the power on that. I know those 2 are for the 5V supplies. Any suggestions would be appreciated.

Thanks,
Bill


Pessimist: Oh, this can't get any worse!
Optimist: Yes, it can!







Entire thread
Subject Posted by Posted on
* Jamma connector question... Bad A Billy 03/29/13 05:05 AM
. * Re: Okay, next round.... Bad A Billy  04/03/13 04:08 AM
. * Re: Okay, next round.... italieAdministrator  04/03/13 04:20 AM
. * Re: Okay, next round.... SmitdoggAdministrator  04/03/13 05:17 PM
. * Re: Okay, next round.... Bad A Billy  04/04/13 05:36 AM
. * Re: Okay, next round.... SmitdoggAdministrator  04/04/13 06:05 AM
. * Re: Jamma connector question... SmitdoggAdministrator  03/30/13 11:37 PM
. * Re: Jamma connector question... italieAdministrator  03/30/13 04:02 PM
. * Re: Jamma connector question... Naoki  03/30/13 07:36 PM
. * Re: Jamma connector question... Naoki  03/29/13 03:33 PM

Extra information Permissions
Moderator:  Gatinho 
0 registered and 3 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 2084