MAMEWorld Central >> Hardware
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

Bad A Billy
Oop Ack!
Reged: 12/27/07
Posts: 845
Loc: Outland
Send PM
Re: Easy monitor question...
05/04/13 11:56 PM


Thanks Italie...
Here are pix of the 1 I know worked fine...

http://bit.ly/102RfFT

What I mean by "seal" is the white ring that clamps together(Closest to the front of the cab). It's also just a tiny amount of smoke. The only reason I finally saw it was because I left it on for about 10-15 mins and opened the back panel up. It had built up enough to be visible. The pcb on the rear looks to be OK,same as all the rest. Could it just have been dirt from sitting and/or being that old? Seems to be original and from ~88. No signs of ever being rebuilt. The screen still seems to come up when turned on and gives the white to the center when turned off.

I'm thinking game board. Your thoughts?


Pessimist: Oh, this can't get any worse!
Optimist: Yes, it can!







Entire thread
Subject Posted by Posted on
* Easy monitor question... Bad A Billy 05/04/13 05:18 AM
. * Re: Easy monitor question... italieAdministrator  05/04/13 08:51 AM
. * Re: Easy monitor question... Bad A Billy  05/04/13 11:56 PM
. * whhhhhOOPPP....whhhooooOOOOOP....... Danger Will Robinson.... italieAdministrator  05/05/13 12:29 AM
. * Re: whhhhhOOPPP....whhhooooOOOOOP....... Danger Will Robinson.... Bad A Billy  05/05/13 04:47 AM

Extra information Permissions
Moderator:  Gatinho 
0 registered and 7 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 1790