MAMEWorld Central >> Hardware
View all threads Index   Flat Mode Flat  

italieAdministrator
MAME owes italie many thank yous, hah
Reged: 09/20/03
Posts: 15226
Loc: BoomTown
Send PM
whhhhhOOPPP....whhhooooOOOOOP....... Danger Will Robinson....
05/05/13 12:29 AM


Resisters on the yoke, ohhh Christ. Get your electronic repair hat on.

The area you are looking at is the purity rings (small tabs sticking up), followed by the yoke (big coil thingy). That whole contraption is removable, and slides right over the neck. The yoke is what "bends" the electron beams coming off the guns (or into the guns, depending on your point of view). Impedance matching the yoke to the chassis is important to get a proper bend on the beam. The resistors in that image were most likely put there to allow that yoke to work with a non-factory chassis.

The purity rings are a "fine adjust" with the same basic purpose, only more of a permanent offset.

So that pic is the monitor in question that smoked? I'm a little confused as to which issue we are looking at. If yes, I'm guessing the smoke was either dust off the yoke, or one of the "rig-it" resistors baked. Troubleshooting is going to be a process at this point, you'll need a multi-meter at the very least. A known working game PCB would be of great assistance as well, but not entirely necessary. We will have to establish exactly what the monitor is doing now, images are a plus, as are any part numbers on the tube and chassis (monitor PCB). If it is coming up without a burning or ozone smell, that's a plus. I'd start by measuring the resistance across the yoke (MONITOR POWERED OFF), and making sure the chassis is a proper match.





> Thanks Italie...
> Here are pix of the 1 I know worked fine...
>
> http://bit.ly/102RfFT
>
> What I mean by "seal" is the white ring that clamps together(Closest to the front of
> the cab). It's also just a tiny amount of smoke. The only reason I finally saw it was
> because I left it on for about 10-15 mins and opened the back panel up. It had built
> up enough to be visible. The pcb on the rear looks to be OK,same as all the rest.
> Could it just have been dirt from sitting and/or being that old? Seems to be original
> and from ~88. No signs of ever being rebuilt. The screen still seems to come up when
> turned on and gives the white to the center when turned off.
>
> I'm thinking game board. Your thoughts?







Entire thread
Subject Posted by Posted on
* Easy monitor question... Bad A Billy 05/04/13 05:18 AM
. * Re: Easy monitor question... italieAdministrator  05/04/13 08:51 AM
. * Re: Easy monitor question... Bad A Billy  05/04/13 11:56 PM
. * whhhhhOOPPP....whhhooooOOOOOP....... Danger Will Robinson.... italieAdministrator  05/05/13 12:29 AM
. * Re: whhhhhOOPPP....whhhooooOOOOOP....... Danger Will Robinson.... Bad A Billy  05/05/13 04:47 AM

Extra information Permissions
Moderator:  Gatinho 
0 registered and 7 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 1865