MAMEWorld Central >> Hardware
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

RetroRepair
MAME Fan
Reged: 12/21/09
Posts: 258
Send PM
Re: Help with NEOGEO AES System please!
08/16/13 12:48 PM


Actually I'd always recommend getting a toothbrush and cleaning the cart connector first. On an AES (home) system it's much more likely than cut traces.

Also the only time I've seen a cap leak in these it's been by the work ram so unlikely to affect gfx.

I'd clean the cart connector first, then remove the cart and turn on the system. You will get a coloured screen which will tell you if any of the rams are bad. It won't always know there's a problem however so take it with a pinch of salt.

Screen error colours are as follows (taken from arcadecomponents.com):

Blue = All tests passed (The AES does not test the Z80 sound IC).
Red = Work RAM error (0x100000 region).
Green = Palette RAM error (0x400000 region).
Yellow = Video RAM error (programmed through custom port).
Pink = BIOS selfcheck error (0xC00000 region).
Cyan = Memory card error (only tested if card in unit and blank).


http://www.youtube.com/retrorepair

Edited by RetroRepair (08/16/13 12:48 PM)







Entire thread
Subject Posted by Posted on
* Help with NEOGEO AES System please! Ashura-X 08/14/13 01:15 PM
. * Re: Help with NEOGEO AES System please! RetroRepair  08/16/13 12:48 PM
. * Re: Help with NEOGEO AES System please! Ashura-X  08/16/13 02:55 PM
. * Re: Help with NEOGEO AES System please! RetroRepair  08/16/13 03:01 PM
. * Re: Help with NEOGEO AES System please! Ashura-X  08/16/13 03:14 PM
. * Re: Help with NEOGEO AES System please! Naoki  08/16/13 01:31 PM
. * Re: Help with NEOGEO AES System please! Naoki  08/16/13 11:57 AM

Extra information Permissions
Moderator:  Gatinho 
0 registered and 5 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 2112