MAMEWorld Central >> Hardware
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

Naoki
Reged: 11/10/09
Posts: 1980
Loc: UK
Send PM
Re: Video died
12/26/13 12:37 PM


> OK just after typing my last post I remembered I had a spare battery. So I installed
> it.
>
> I still have no video output DVI or DSUB connector.
> Now it sounds like windows not loading as I cant hear startup music anymore.
>
> I dont have a speaker to plug into the mainboard, maybe I should get one to hear if
> there are any beeps. Otherwise I dont think its posting anymore.
>
> It sounds like the mainboard is stuffed to me so I might just leave it at that and
> save some pennys for a new one.

It's not broken, just stuck on the "CMOS Reset, defaults loaded. Press F1 to continue?". All mobos do it when the CMOS gets cleared. It will stay on this screen until you either go into the BIOS setup and redo the settings or let the CMOS load the default settings.

That board has no onboard graphics display capability by the looks so it must know you have a PCIe GFX card installed or it wouldn't have booted. Try cleaning the PCIe slot with a soft brush and a can of air and try using a known working PCIe card, VGA/DVI cable and monitor. If that doesn't work but windows boots it might be a board issue but it's certainly not a usual fault I've heard of.


----
On a quest for Digital 573 and Dancing Stage EuroMix 2

Edited by Naoki (12/26/13 12:42 PM)







Entire thread
Subject Posted by Posted on
* Video died legin 12/24/13 07:00 AM
. * Re: Video died italieAdministrator  12/24/13 07:40 AM
. * Re: Video died Sune  12/24/13 08:07 AM
. * Re: Video died legin  12/24/13 08:16 AM
. * Re: Video died Sune  12/24/13 08:36 AM
. * Re: Video died legin  12/25/13 10:21 AM
. * Re: Video died legin  12/25/13 10:48 AM
. * Re: Video died Naoki  12/26/13 12:37 PM

Extra information Permissions
Moderator:  Gatinho 
0 registered and 3 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 2030