MAMEWorld Central >> Hardware
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

Phil Bennett
L'Emuchat
Reged: 04/20/04
Posts: 881
Send PM
Re: Daytona ROM Swap not working
01/13/14 06:23 PM


> Ok, got it working using two 120ns roms, had them in wrong sockets. Guess it really
> didn't like the 200ns rom!

Yeah, 200ns EPROMs are a bit on the slow side for a 25MHz CPU . AFAIK the Model 2 bus controller can insert up to 4 wait states when accessing program ROM so anything slower than 160ns likely won't work.







Entire thread
Subject Posted by Posted on
* Daytona ROM Swap not working RetroRepair 01/10/14 04:33 PM
. * Re: Daytona ROM Swap not working Naoki  01/10/14 05:23 PM
. * Re: Daytona ROM Swap not working RetroRepair  01/10/14 05:46 PM
. * Re: Daytona ROM Swap not working Naoki  01/10/14 05:56 PM
. * Re: Daytona ROM Swap not working RetroRepair  01/10/14 06:05 PM
. * Re: Daytona ROM Swap not working Naoki  01/10/14 07:00 PM
. * Re: Daytona ROM Swap not working RetroRepair  01/10/14 07:53 PM
. * Re: Daytona ROM Swap not working RetroRepair  01/13/14 01:31 PM
. * Re: Daytona ROM Swap not working Phil Bennett  01/13/14 06:23 PM
. * Re: Daytona ROM Swap not working Naoki  01/13/14 01:57 PM
. * Re: Daytona ROM Swap not working RetroRepair  01/13/14 02:11 PM
. * Re: Daytona ROM Swap not working R. Belmont  01/13/14 06:16 PM

Extra information Permissions
Moderator:  Gatinho 
0 registered and 5 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 2430