MAMEWorld Central >> Hardware
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

Sune
Connected
Reged: 09/21/03
Posts: 5494
Loc: Lagoa Santa, Brasil
Send PM
Re: PC troubleshooting help
02/09/14 08:59 AM


> Basically, when you press the power button, the fans all spin up, but it never POSTs.
> I tried disconnecting the drives, and even removing all the memory, hoping to hear
> some beep codes or something. I even changed the jumpers on the motherboard to clear
> the CMOS and pulled the onboard battery. No change.

The same thing happened to me with my old motherboard the other day, fans spinning but no POST, no beeps, monitor = "no signal". I did the same things that you did, but after removing the memory I got some angry sounding beeps. I could then boot with one module in, reset BIOS settings, switch it off and pop the second module back in and I was back in business. I have no idea why it did that but it works now.

So I'm thinking yours should at least have complain-beeped when you switched it on with no memory?

Maybe that means the CPU has died?

S







Entire thread
Subject Posted by Posted on
* PC troubleshooting help krick 02/09/14 08:27 AM
. * Re: PC troubleshooting help lamprey  02/10/14 05:24 AM
. * Re: PC troubleshooting help Naoki  02/10/14 12:16 PM
. * Re: PC troubleshooting help Hadou Ken  02/09/14 08:54 PM
. * Re: PC troubleshooting help krick  02/09/14 09:25 PM
. * Re: PC troubleshooting help B2K24  02/09/14 09:57 PM
. * Re: PC troubleshooting help redk9258  02/09/14 05:48 PM
. * Re: PC troubleshooting help krick  02/09/14 07:51 PM
. * Re: PC troubleshooting help Sune  02/09/14 08:59 AM
. * chip creep URherenow  04/28/14 09:07 AM
. * Re: PC troubleshooting help Naoki  02/09/14 04:02 PM

Extra information Permissions
Moderator:  Gatinho 
0 registered and 2 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 1953