MAMEWorld Central >> The Loony Bin
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

Traso
MAME Fan
Reged: 01/15/13
Posts: 2688
Send PM
[solved] 1TB drive not 'available'.....
05/22/14 12:40 AM


I installed a new 1TB drive. On OS start there appeared the 'installing for device' pop-up, and then it asked to re-start, and I did so. The bios sees it. Win7 Device Manager sees it. But it does not show up in in 'Computer'.

I have three SATA HDD connected: system ( 2 - master ), data ( 3 - slave ), and the 1TB ( 2 - slave ). Removing the data drive did not change things. Nor did changing cables, nor changing ports between the drives.

I googled and didn't find anything special on this, though someone mentioned setting bios to AHCI. I couldn't find 'AHCI' in my bios, so that seems not relevant.

Ideas?


Scifi frauds. SF illuminates.
_________________

Culture General Contact Unit (Eccentric)







Entire thread
Subject Posted by Posted on
* [solved] 1TB drive not 'available'..... Traso 05/22/14 12:40 AM
. * Re: 1TB drive not 'available'..... TafoidAdministrator  05/22/14 12:54 AM
. * Re: 1TB drive not 'available'..... Traso  05/22/14 01:12 AM

Extra information Permissions
Moderator:  Gatinho 
0 registered and 35 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 1158