Frontend Tech + >> MAMEUI & IV/Play
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

redk9258
Regular
Reged: 09/21/03
Posts: 3949
Loc: Troy, Illinois USA
Send PM
Re: MAME32UI 0.156 compile error (yes, again...)
11/28/14 12:08 AM


It compiled fine for me. What are you changing in the source? Can you build MAME without UI?
Did you run setup-Python.bat and setup-Qt.bat once? Did you run setenv.bat before building?







Entire thread
Subject Posted by Posted on
* MAME32UI 0.156 compile error (yes, again...) caius 11/27/14 11:03 PM
. * Re: MAME32UI 0.156 compile error (yes, again...) redk9258  11/28/14 12:08 AM
. * Re: MAME32UI 0.156 compile error (yes, again...) caius  11/29/14 10:39 PM
. * Re: MAME32UI 0.156 compile error (yes, again...) redk9258  11/29/14 11:32 PM
. * Re: MAME32UI 0.156 compile error (yes, again...) caius  11/30/14 03:34 PM
. * Re: MAME32UI 0.156 compile error (yes, again...) redk9258  11/30/14 06:39 PM
. * Re: MAME32UI 0.156 compile error (yes, again...) caius  11/30/14 09:20 PM
. * Re: MAME32UI 0.156 compile error (yes, again...) redk9258  12/01/14 03:46 AM
. * Re: MAME32UI 0.156 compile error (yes, again...) caius  12/01/14 02:41 PM
. * Re: MAME32UI 0.156 compile error (yes, again...) redk9258  12/02/14 01:24 AM

Extra information Permissions
Moderator:  John IV 
0 registered and 8 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 4181