Frontend Tech + >> MAMEUI & IV/Play
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

Llaffer
MAME Fan
Reged: 05/04/11
Posts: 162
Send PM
Re: Problem compiling MAMEUI 0.161
05/03/15 02:11 AM


OK. With the whole "obj" directory separating each build, I've never had to use "make clean" before, I just deleted that directory and let it rebuild itself.

So I've added a "make clean" before each of the subsequent "make" commands and will let it run, then when I get home, I'll check to see if it completed.

Thanks again.







Entire thread
Subject Posted by Posted on
* Problem compiling MAMEUI 0.161 Llaffer 05/02/15 08:51 AM
. * Re: Problem compiling MAMEUI 0.161 Ashura-X  05/11/15 08:08 PM
. * Re: Problem compiling MAMEUI 0.161 ChainSmokerTFK  05/05/17 12:36 AM
. * Re: Problem compiling MAMEUI 0.161 Robbbert  05/02/15 10:39 AM
. * Re: Problem compiling MAMEUI 0.161 Llaffer  05/02/15 04:11 PM
. * Re: Problem compiling MAMEUI 0.161 Llaffer  05/02/15 07:40 PM
. * Re: Problem compiling MAMEUI 0.161 Robbbert  05/02/15 11:26 PM
. * Re: Problem compiling MAMEUI 0.161 Llaffer  05/03/15 02:11 AM
. * Re: Problem compiling MAMEUI 0.161 Robbbert  05/03/15 04:53 AM
. * Re: Problem compiling MAMEUI 0.161 Llaffer  05/03/15 06:38 AM
. * Re: Problem compiling MAMEUI 0.161 redk9258  05/02/15 04:52 PM

Extra information Permissions
Moderator:  John IV 
0 registered and 8 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 4032