Frontend Tech + >> HBMAME
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

newoski
MAME Fan
Reged: 04/27/15
Posts: 25
Send PM
Re: XPadder Compatibility?
09/01/15 10:01 PM


> Have you tried using HBMAME 0.160?
> Get it here: http://www.progettosnaps.net/hbmame/

Sorry, I'll edit my original post to clarify, yes... I've tested HBMAME 0.160. That's where I'm having the problem







Entire thread
Subject Posted by Posted on
* XPadder Compatibility? newoski 09/01/15 08:05 PM
. * Re: XPadder Compatibility? RobbbertModerator  09/02/15 11:12 AM
. * Re: XPadder Compatibility? newoski  10/19/15 05:44 AM
. * Re: XPadder Compatibility? newoski  09/02/15 02:25 PM
. * Re: XPadder Compatibility? RobbbertModerator  09/03/15 05:54 AM
. * Re: XPadder Compatibility? AntoPISA  09/01/15 09:46 PM
. * Re: XPadder Compatibility? newoski  09/01/15 10:01 PM

Extra information Permissions
Moderator:  Robbbert 
0 registered and 4 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 2558