Frontend Tech + >> HBMAME
View all threads Index   Flat Mode Flat  

trickyd
MAME Fan
Reged: 08/05/10
Posts: 45
Send PM
error compiling 170
01/30/16 01:57 AM Attachment: hb error.PNG 295 KB (0 downloads)


Need help again every time i try compile hb get this luaengine error. I dont know if its because using 4.9.2 ming or what but cant seem to get past it. On my regular mame build am using 5.3.0 and i was wonderring if that might be the cause. I heard you say in the past that you were using the older tools and was wondering if you updated to the newer ones yet. Anyway any help you can give would be greatly appreciated

[ATTACHED IMAGE - CLICK FOR FULL SIZE]

Attachment







Entire thread
Subject Posted by Posted on
* error compiling 170 trickyd 01/30/16 01:57 AM
. * Re: error compiling 170 RobbbertModerator  01/30/16 04:46 AM
. * Re: error compiling 170 trickyd  01/30/16 08:40 AM
. * Re: error compiling 170 trickyd  01/31/16 01:26 AM

Extra information Permissions
Moderator:  Robbbert 
0 registered and 4 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 2087