Frontend Tech + >> MAMEUI & IV/Play
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

digituba
MAME Fan
Reged: 01/17/16
Posts: 4
Send PM
MAMEUI 0.170 - HLSL enabled causes 'stopped working' error
02/25/16 07:18 PM


Hi, today I updated to MAMEUI 0.170.

Since updating I can't play anything if HLSL is enabled; I get a Windows error:

'Multiple Arcade Machine Emulator has stopped working'.

I usually update by replacing older files with newer versions in my MAME folder.

Does anyone have any advice to what could cause this, or a possible solution?

Perhaps a .ini issue?

Thanks for any advice.







Entire thread
Subject Posted by Posted on
* MAMEUI 0.170 - HLSL enabled causes 'stopped working' error digituba 02/25/16 07:18 PM
. * Re: MAMEUI 0.170 - HLSL enabled causes 'stopped working' error redk9258  02/26/16 12:58 AM
. * Re: MAMEUI 0.170 - HLSL enabled causes 'stopped working' error digituba  02/27/16 02:26 PM

Extra information Permissions
Moderator:  John IV 
0 registered and 5 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 2028