MAMEWorld Central >> The Loony Bin
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

Traso
MAME Fan
Reged: 01/15/13
Posts: 2688
Send PM
Nah, I beat it....
02/28/16 08:25 AM


Beat it DEAD. Hehn. So today it came to me: INFs....holy shit. Except that was a chore of command line stuff. But I found a page where an IT dude had exactly this issue on the line: he said delete video and audio drivers (I had thought of this along with INF), and IDE stuff, through the CP. Can't do the latter through CP....and then I remembered another earlier page where the person said you just have to uninstall the 82801 dealies from Hardware Manager, but that wasn't good enough....so I went back and deleted the IDE stuff via there.

It booted into Windows. YEAY. But.....no peripherals. At all. Ummm...... Now I'm not sure what happened, between plugging and unplugging ps/2 and usb perfs, and moving around the usb keymouse deal....but finally the usb mouse worked. So then I went and installed the mobo drivers and all, and I'm all good.

[]X[]TERMINATOR


Scifi frauds. SF illuminates.
_________________

Culture General Contact Unit (Eccentric)







Entire thread
Subject Posted by Posted on
* [CONQUERED] BSOD error 0x7b - nothing has worked...... Traso 02/06/16 07:23 AM
. * Re: BSOD error 0x7b - nothing has worked...... B2K24  02/27/16 09:20 PM
. * Nah, I beat it.... Traso  02/28/16 08:25 AM
. * Well, I can install fresh..... Traso  02/27/16 04:29 AM
. * Re: BSOD error 0x7b - nothing has worked...... Sune  02/06/16 09:46 PM
. * Re: BSOD error 0x7b - nothing has worked...... URherenow  02/07/16 02:22 PM
. * Re: BSOD error 0x7b - nothing has worked...... Traso  02/07/16 02:38 AM
. * If that keeps you away from mass spamming... BIOS-D  02/06/16 06:38 PM
. * As my buddy from Virginia would say..... Traso  02/07/16 02:36 AM

Extra information Permissions
Moderator:  Gatinho 
0 registered and 28 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 1465