MAMEWorld Central >> Programming
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

Vas Crabb
BOFH
Reged: 12/13/05
Posts: 3647
Loc: Melbourne, Australia
Send PM
Re: Compiling on Mint 17.3
04/24/16 01:08 PM


Your standard library has broken C++14 support. Get gcc5/libstdc++5 or clang/libc++ if at all possible.






Entire thread
Subject Posted by Posted on
* Compiling on Mint 17.3 telanus 04/24/16 10:14 AM
. * Re: Compiling on Mint 17.3 Vas Crabb  04/24/16 01:08 PM
. * Re: Compiling on Mint 17.3 telanus  04/29/16 05:03 AM

Extra information Permissions
Moderator:  Pi 
0 registered and 4 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 1132