Frontend Tech + >> MAMEUI & IV/Play
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

BlackGuyRX
MAME Fan
Reged: 02/24/16
Posts: 10
Send PM
MameUI64 Problems...Losing my mind here...
08/07/16 01:43 AM


I've got a serious problem with MAME I'm using MAMEUI64 0.176 (and 0.175) on Win.10 64bit and setup my INI file using the CreateConfig.bat, then setup the INI to my liking and so far, MAME recognizes the settings, but there's one problem- It won't recognize any of my keyboard inputs, Tab, 5, etc, they don't work and I have to exit the game by hitting the Start key. My DS4 works, but I can't really do anything since the menu, coin, and start buttons aren't mapped to it. What should I do?

I've tried the most recent MAMEUIFX and it works just fine, so i'm not sure what the problem is....


Also, when I try to make changes in game/default options, it doesn't seem to respond to any changes I've made. This was in MESSUI64 and I believe MAMEUI64.







Entire thread
Subject Posted by Posted on
* MameUI64 Problems...Losing my mind here... BlackGuyRX 08/07/16 01:43 AM
. * Re: MameUI64 Problems...Losing my mind here... Robbbert  08/07/16 02:06 AM
. * Re: MameUI64 Problems...Losing my mind here... BlackGuyRX  08/09/16 06:22 PM
. * Re: MameUI64 Problems...Losing my mind here... Robbbert  08/10/16 02:17 AM
. * Re: MameUI64 Problems...Losing my mind here... BlackGuyRX  08/10/16 04:32 AM
. * Re: MameUI64 Problems...Losing my mind here... BlackGuyRX  08/09/16 05:44 PM
. * Re: MameUI64 Problems...Losing my mind here... StilettoAdministrator  08/10/16 04:33 AM
. * Re: MameUI64 Problems...Losing my mind here... BlackGuyRX  08/19/16 11:02 PM

Extra information Permissions
Moderator:  John IV 
0 registered and 8 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 2339