Frontend Tech + >> Ultimarc
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

schlechtj
MAME Fan
Reged: 09/05/16
Posts: 3
Send PM
Re: Aimtrak problem
09/06/16 07:35 AM


Ok I figured it out. Hope this helps some people... the interesting thing is I saw another post that said he had to have his TV parallel to the wall to make it work so I was trying that and it just got worse. I had to do the opposite and tilt the monitor pretty far back and then wad up some paper to stick under the bar to tilt it further. Then I had to take the gain off automatic and set it to level 5. I have to stay within about a foot from where I calibrated it but if I do, it works fine and I am happily now that I know how to get it going. Strange that two people had to do two totally opposite fixes. Are the LEDs mounted straight from the factory? I like the guns now but it's a shame we l have to go through so much frustration to get them to work. I'm sure if the Wii was this much trouble, Nintendo would be out of business.

To be fair, I got these from a site in the USA called arcade guns. They are the same as ultimarc with their name on the side. The had Me download the software from ultimarc and gave me a photocopied manual of the aimtrak.







Entire thread
Subject Posted by Posted on
* Aimtrak problem schlechtj 09/05/16 08:00 AM
. * Re: Aimtrak problem schlechtj  09/06/16 07:35 AM
. * Re: Aimtrak problem Traso  09/06/16 11:29 PM

Extra information Permissions
Moderator:  Andy Warne 
0 registered and 5 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 2100