Frontend Tech + >> Ultimarc
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

WinstonKennedy
MAME Fan
Reged: 09/17/16
Posts: 2
Send PM
Having some Issues with WinIPACV2 with UIO...please help!
09/17/16 05:52 PM


Hi,

I'm trying to troubleshoot some issues i've been having wiht my UIO board. I had things working (mostly) upon initial connection to my PC (win 7), and buttons were responsive. (I have a 4 player setup with 6 action buttons per p1/p2 and 4 action buttons for p3/4 each.)

I downloaded the WinIPACV2 utility to re-assign some buttons and change mappings, and after loading the utility, all my mappings have wiped, and when I try to assign mappings, although the program states that my uio is connected, and that the mappings i'm making have assigned, the keystrokes are not registering from any button press (either before or after mapping).

Subsequently, i've updated firmware on UIO to V1.44 to see if .
this helps, it doesn't appear to have.

Additionally, All settings have been wiped in UIO, so every input is defaulted to disabled currently unless I manually assign it. If I manually assign, the software states "Board Successfully Reconfigured", but then the keystrokes still aren't registering in notepad or any other program.

To troubleshoot so far, i've tried I'd like to restoring inIPACV2 to default settings, but when I've accessed the file for my board type (Ultimate_tball_spin.ipc), it won't open into WinIpacV2. (Progrma states: "Invalid File Type: Does Not Match Board"

Also, regarding my control panel, UIO light is continuous green, and I've double checked wiring and am reasonably confident that wiring is not an issue with regards to keystrokes not recognizing, since they were working prior and i haven't adjusted wiring since.



I'm usually pretty good with solving tech problems, but there is very little documentation that I've found that can help with this, so i'm reaching out in the hopes that others may offer a solution.

I *really* hope someone can help give guidance on this as after spending 3 months building an arcade cabinet, I'm pulling ny hair out at this last hurdle!







Entire thread
Subject Posted by Posted on
* Having some Issues with WinIPACV2 with UIO...please help! WinstonKennedy 09/17/16 05:52 PM
. * Re: Having some Issues with WinIPACV2 with UIO...please help! Traso  09/17/16 11:34 PM
. * Re: Having some Issues with WinIPACV2 with UIO...please help! WinstonKennedy  09/17/16 11:44 PM

Extra information Permissions
Moderator:  Andy Warne 
0 registered and 1 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 843