Frontend Tech + >> MAMEUI & IV/Play
View all threads Index   Flat Mode Flat  

Zaghadka
MAME Groupie
Reged: 04/26/11
Posts: 114
Send PM
Re: Compile problem with 0.178 source?
10/14/16 09:13 PM


I just downloaded the 64-bit compile from the MAMEUI front page. Apparently they were able to compile. It's probably due to some difference in the toolchain.

I can't compile MAMEUI64 0.178 myself. Hopefully, 0.179 will be better.

But MAMEUI is on its last legs anyway. I keep it around, but it's not really under development any longer.







Entire thread
Subject Posted by Posted on
* Compile problem with 0.178 source? Zaghadka 10/06/16 02:19 PM
. * Re: Compile problem with 0.178 source? Ashura-X  10/14/16 10:24 PM
. * Re: Compile problem with 0.178 source? MooglyGuy  10/14/16 11:02 PM
. * Re: Compile problem with 0.178 source? Ashura-X  10/15/16 03:13 AM
. * Re: Compile problem with 0.178 source? Llaffer  10/06/16 11:32 PM
. * Re: Compile problem with 0.178 source? Llaffer  10/11/16 01:17 AM
. * Re: Compile problem with 0.178 source? Zaghadka  10/14/16 09:13 PM

Extra information Permissions
Moderator:  John IV 
0 registered and 3 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 1947