Frontend Tech + >> Ultimarc
Previous thread Previous  View all threads Index   Flat Mode Flat  

samslack
MAME Fan
Reged: 12/03/16
Posts: 4
Send PM
Re: IPac 4 key assignment issue
12/05/16 06:43 AM


hmmm im suspecting the board then if your saying youhave programed in win 10 before off



[image][/image]


See The above shows player 3 sw 8 assigned to L Cant get any simpler than this it says board reconfigured successfully at the bottom as you think it would if it was going to work. Then I do the test no mame or emulator even involved at this point and nothing else connected except 3sw 8 to the microswitch and ground

No shift key or IPAC shift nothing. So this would not seem normal operation. It sounds like yoou dont have these issues.

Edited by samslack (12/05/16 07:07 AM)







Entire thread
Subject Posted by Posted on
* IPac 4 key assignment issue samslack 12/03/16 07:51 AM
. * Re: Let us know what you make out... <NT> Bad A Billy  12/08/16 04:46 AM
. * Re: IPac 4 key assignment issue samslack  12/05/16 04:43 AM
. * Re: IPac 4 key assignment issue Bad A Billy  12/05/16 06:13 AM
. * Re: IPac 4 key assignment issue samslack  12/05/16 06:43 AM
. * Re: IPac 4 key assignment issue Traso  12/05/16 10:49 PM
. * Re: IPac 4 key assignment issue normfly  01/18/17 11:38 PM
. * Re: IPac 4 key assignment issue Bad A Billy  12/04/16 06:16 AM
. * Re: IPac 4 key assignment issue samslack  01/19/17 01:13 AM
. * Re: IPac 4 key assignment issue Bad A Billy  01/19/17 04:46 AM

Extra information Permissions
Moderator:  Andy Warne 
0 registered and 6 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 1372