Frontend Tech + >> Ultimarc
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

scapeone
MAME Fan
Reged: 01/10/17
Posts: 1
Send PM
iPac4 not detecting keys
01/10/17 06:54 PM


Hi all,

Just bought a new ipac4 from ultimarc. wired up my 4 player button configuration, wire by wire, fresh cut and stripped, checked and double checked my grounded wires etc. downloaded and installed ipac software from ultimarc website, then plugged in ipac4. Green light is solid, drivers installed fine, ipac config program detected ipac4 1.34 just fine. i am on windows 7 64bit home premium.

my problem is, none of the buttons are detected when i press any of them. i have tried a keypress detector program and nothings coming up. i am using a separate usb keyboard and mouse combo, which is working fine. but the ipac4 isnt working at all, despite the fact that its connected, detected. Ive tried uninstalling/reinstalling the allocated "composite usb" driver in device manage, uninstalled/reinstalled ipac config utility, rebooted many times, even loaded the same ipac4 1.34 firmware using teh firmware uploader from ultimarc.

any suggestions on what im missing here???

much thanks in advance for everyones help!







Entire thread
Subject Posted by Posted on
* iPac4 not detecting keys scapeone 01/10/17 06:54 PM
. * Re: iPac4 not detecting keys Traso  01/12/17 01:57 AM

Extra information Permissions
Moderator:  Andy Warne 
0 registered and 3 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 593