Frontend Tech + >> MAMEUI & IV/Play
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

Haze
Reged: 09/23/03
Posts: 4156
Send PM
Re: MameUI64 - Issues
02/04/17 10:33 PM


> yeah, if anybody is stupid enough to enable 'solid mode' compression with something
> like that you'll get the problem you describe, it's expected.
>
> I guess I'm stupid. I didn't know there was any difference when decompressing a file.
> I thought it was only slower when doing the original compression.

no, in solid mode you have to decompress *all* the data to get one file.

that's fine if you're going to need the majority of the data anyway, which is typically the case for romsets and I'd 1000% recommend it there as the best choice aside one or two exceptions, but it's completely not fine for things like snapshots, where you have to decompress a stupid amount of data for a single image.

using the tools available properly is important.







Entire thread
Subject Posted by Posted on
* MameUI64 - Issues DamienD 02/03/17 05:29 PM
. * Re: MameUI64 - Issues DamienD  02/03/17 07:27 PM
. * Re: MameUI64 - Issues Haze  02/04/17 11:48 AM
. * Re: MameUI64 - Issues redk9258  02/04/17 10:08 PM
. * Re: MameUI64 - Issues Haze  02/04/17 10:33 PM
. * Re: MameUI64 - Issues redk9258  02/05/17 06:22 AM
. * Re: MameUI64 - Issues wwjd  02/11/17 06:32 PM
. * Re: MameUI64 - Issues DamienD  02/04/17 12:17 PM

Extra information Permissions
Moderator:  John IV 
0 registered and 5 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 475