MAMEWorld Central >> EmuChat
View all threads Index   Flat Mode Flat  

casm
Cinematronics > *
Reged: 08/27/07
Posts: 646
Send PM
Built 0.181 for comparison; got the same result [mt]
02/15/17 01:13 AM


Totally clean makefile - just did `make SUBTARGET=arcade -j8` after extracting the source. Played Pac-Man once without issue, then had exactly the same symptoms as under 0.182.

Am I the only one experiencing this issue? It's just bizarre.







Entire thread
Subject Posted by Posted on
* MAME 0.182 only runs once under macOS Sierra (10.12.3) casm 01/29/17 03:10 PM
. * But 0.183 looks OK so far [mt] casm  02/28/17 01:36 AM
. * Re: MAME 0.182 only runs once under macOS Sierra (10.12.3) R. Belmont  02/15/17 06:55 PM
. * Re: MAME 0.182 only runs once under macOS Sierra (10.12.3) casm  02/15/17 08:06 PM
. * Late addition: couple of things I forgot [mt] casm  02/15/17 08:22 PM
. * Re: Late addition: couple of things I forgot [mt] R. Belmont  02/15/17 08:34 PM
. * Re: Late addition: couple of things I forgot [mt] casm  02/15/17 08:54 PM
. * Built 0.181 for comparison; got the same result [mt] casm  02/15/17 01:13 AM
. * Re: Just realised something that may be worth mentioning. casm  02/03/17 06:37 AM
. * Re: Now with logfiles [mt] casm  01/29/17 03:54 PM

Extra information Permissions
Moderator:  redk9258, URherenow, Tafoid 
0 registered and 41 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 1195