MAMEWorld Central >> EmuChat
View all threads Index   Flat Mode Flat  

Thayer
Retro All The Way!
Reged: 02/19/17
Posts: 3
Send PM
Newbie help for Clrmamepro
02/19/17 05:58 AM



Hello.

I have what I thought was a complete set of MAME 172 roms (it is about 52 gigs). I followed guides I could find for clrmamepro and created a datfile from the MAME 172 binary. I ensured all paths are correct and did my initial scan. Everything seems to work but when all is said and done I don't get a status window popping up showing what roms/sets I am missing, and when I generate a "MAME 172_have" txt file it says " You have 0 of 0 known MAME 172 sets (+ BIOS sets)". Yet it takes minutes to scan everything and even moves some roms to the backup folder as I assume those ones are corrupt or wrong in some way.

Again I am sure I have set up the paths correctly and I am going through the steps carefully from multiple tutorials I have seen online. I am not trying to fix or rebuild at this point just trying to do an initial scan to see what I need from my current set.

Any help is appreciated. Sorry if I am not giving enough info but I think there is just one step I am missing.







Entire thread
Subject Posted by Posted on
* Newbie help for Clrmamepro Thayer 02/19/17 05:58 AM
. * Re: Newbie help for Clrmamepro Roman  02/19/17 10:03 AM
. * Re: Newbie help for Clrmamepro B2K24  02/19/17 06:14 AM
. * Re: Newbie help for Clrmamepro Thayer  02/19/17 06:42 AM
. * Re: Newbie help for Clrmamepro B2K24  02/19/17 06:53 AM
. * Re: Newbie help for Clrmamepro Thayer  02/19/17 06:42 PM
. * Re: Newbie help for Clrmamepro B2K24  02/19/17 10:24 PM
. * Re: Newbie help for Clrmamepro Roman  02/19/17 09:53 PM

Extra information Permissions
Moderator:  redk9258, URherenow, Tafoid 
1 registered and 36 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 988