MAMEWorld Central >> EmuChat
View all threads Index   Flat Mode Flat  

Dullaron
Diablo III - Dunard #1884
Reged: 07/22/05
Posts: 5452
Loc: Fort Worth, Tx
Send PM
Re: Ultimate MK 3 is not working
02/26/17 03:32 AM


> The selected game is missing one or more required ROM or CHD images
>
> And this is happening in the last MAME
>
> UMK 3 version 1.2
>
> What happened?

It is working. Might be missing a piece of a BIOS or something. Just like Bubble Bobble have the same message.


Windows 10 Pro 64-bit / Intel Core i5-4460 3.20 GHz / 8.00 GB RAM / AMD Radeon R9 200 Series
http://us.battle.net/d3/en/profile/Dunard-1884/
https://sites.google.com/site/o0kinghanco0o/mame_building_info (Updated on the 07/18/2017 at 9:49 PM.)







Entire thread
Subject Posted by Posted on
* Ultimate MK 3 is not working Perene 02/26/17 03:26 AM
. * BS, it's working fine if you have the ROMs (nw) R. Belmont  02/26/17 04:54 PM
. * Re: BS, it's working fine if you have the ROMs (nw) Envisaged0ne  02/26/17 09:39 PM
. * Re: BS, it's working fine if you have the ROMs (nw) TafoidAdministrator  02/27/17 06:55 PM
. * Re: BS, it's working fine if you have the ROMs (nw) Perene  02/27/17 11:22 PM
. * those ROMs *updated* gregf  02/28/17 12:20 AM
. * Re: BS, it's working fine if you have the ROMs (nw) TafoidAdministrator  02/27/17 11:34 PM
. * Re: Ultimate MK 3 is not working MooglyGuy  02/26/17 01:37 PM
. * Re: Ultimate MK 3 is not working TafoidAdministrator  02/26/17 03:46 AM
. * Re: Ultimate MK 3 is not working Dullaron  02/26/17 03:32 AM

Extra information Permissions
Moderator:  redk9258, URherenow, Tafoid 
0 registered and 25 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 2403