MAMEWorld Central >> EmuChat
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

R.Coltrane
MAME user since 0.11
Reged: 08/07/05
Posts: 385
Send PM
Re: AT486 CDROM
03/29/17 04:48 AM


Thanks rfka01 for your guide, it works fine!!

However, I'm having trouble at the sound board setup. I don't have any sound blaster drivers and so the game freezes at the soundcard selection menu. It has a diagnostics screen too and it also freezes when attempting to autodetect the sound card.

If I try to run the game without setting up the sound card, it quits with a sound card error saying it could not load the sound drivers.

I tried all the Sblaster options at the slot menu and all of them seems to require external drivers to be installed. Is this correct? Do I have to install the sound blaster drivers from the original floppies just like in the good old days?







Entire thread
Subject Posted by Posted on
* AT486 CDROM R.Coltrane 03/26/17 04:40 PM
. * Re: AT486 CDROM BIOS-D  03/26/17 05:09 PM
. * Re: AT486 CDROM rfka01  03/26/17 08:38 PM
. * Re: AT486 CDROM BIOS-D  03/26/17 11:33 PM
. * Re: AT486 CDROM R.Coltrane  03/29/17 04:48 AM
. * Re: AT486 CDROM rfka01  03/30/17 05:48 PM
. * Re: AT486 CDROM BIOS-D  03/30/17 09:33 PM
. * Re: AT486 CDROM R.Coltrane  04/01/17 07:16 PM
. * Re: AT486 CDROM R. Belmont  04/03/17 01:38 AM
. * Re: AT486 CDROM BIOS-D  04/01/17 09:06 PM
. * Re: AT486 CDROM R.Coltrane  04/01/17 10:00 PM
. * Re: AT486 CDROM Sthiryu  03/30/17 08:51 PM
. * Re: AT486 CDROM R. Belmont  03/29/17 04:42 PM

Extra information Permissions
Moderator:  redk9258, URherenow, Tafoid 
1 registered and 22 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 1315