MAMEWorld >> EmuChat
View all threads Index   Flat Mode Flat  

Diablo III - Dunard #1884
Reged: 07/22/05
Posts: 5741
Loc: Fort Worth, Tx
Send PM
Here is my settings that I use.
04/08/17 01:42 AM

autoframeskip 0
frameskip 0
seconds_to_run 0
throttle 1
sleep 0
speed 1.0
refreshspeed 0

waitvsync 1
syncrefresh 1

sound dsound
audio_latency 2

triplebuffer 0


Some games have trouble on the sounds. For example dkong. These two settings stop the popping sounds. The screen is fine with these off. I think what it doing is forcing too hard on the sounds. I had to turn those off. If you having sounds issue then turn those off.

waitvsync 0
syncrefresh 0

Windows 10 Pro 64-bit / Intel Core i5-4460 3.20 GHz / 8.00 GB RAM / AMD Radeon R9 200 Series (Updated on the 07/18/2017 at 9:49 PM.)

Entire thread
Subject Posted by Posted on
* Vsync and Triple buffering problem Mariosgeorgiou 04/07/17 09:35 PM
. * Here is my settings that I use. Dullaron  04/08/17 01:42 AM

Extra information Permissions
Moderator:  redk9258, URherenow, Tafoid 
1 registered and 38 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 1005