Frontend Tech + >> HBMAME
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

Shoegazr
Rockstar
Reged: 01/21/06
Posts: 603
Send PM
Re: Help compiling broken HBMAME on Linux
04/21/17 06:29 PM


> The data in your ini files is out of date. Value 1 indicates you have sound 1 in a
> file somewhere.

Yes, that's what the sound issue was. I've started with a fresh ini and no more complaints about sound. Thanks.

I've narrowed down the crashing issue: it only crashes if I load roms from a remote mount point. For example:

WORKS:
$ hbmame monaco -rompath /home/shoegazer/roms monaco

DOESN'T WORK:
$ hbmame monaco -rompath /mnt/shoegazer/roms monaco

Curiously, this works too:
$ hbmame monaco -samplepath /mnt/shoegazer/samples monaco

(roms are loaded locally). The samples are in a zip file just like the roms.

I'm just not sure why this new build of HBMAME crashes when loading roms remotely, and only roms. Older HBMAME builds and MAME 0.184 have no problem with it.







Entire thread
Subject Posted by Posted on
* Help compiling broken HBMAME on Linux Shoegazr 04/16/17 03:01 AM
. * Re: Help compiling broken HBMAME on Linux RobbbertModerator  04/20/17 10:24 AM
. * Re: Help compiling broken HBMAME on Linux Shoegazr  04/21/17 12:54 AM
. * Re: Help compiling broken HBMAME on Linux RobbbertModerator  04/21/17 03:23 AM
. * Re: Help compiling broken HBMAME on Linux Shoegazr  04/21/17 06:29 PM
. * Re: Help compiling broken HBMAME on Linux RobbbertModerator  04/22/17 01:15 AM
. * Re: Help compiling broken HBMAME on Linux Shoegazr  04/22/17 04:58 PM
. * Re: Help compiling broken HBMAME on Linux RobbbertModerator  04/22/17 05:05 PM
. * Re: Help compiling broken HBMAME on Linux Shoegazr  04/22/17 06:28 PM

Extra information Permissions
Moderator:  Robbbert 
0 registered and 3 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 982