Frontend Tech + >> MAMEUI & IV/Play
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

Robbbert
Reged: 08/21/04
Posts: 2374
Loc: Land of Oz
Send PM
Re: MAMEUI 0.185 crash
05/03/17 07:14 AM


> Only in the GUI does it crash, and it does it as soon as you move the cursor onto it.
> Turned off the SL window, thought maybe something was up there, but still crashes.
>
> They work fine with IVPlay or command line w/mameui64.exe (or at least as well as
> they can being flagged nw).

cbm8196 can be made to crash in the mame default ui.

You need to run one of its clones, then exit back to the menu and run the parent.

fatal error: unknown slot option 'c8250lp' in slot 'ieee8'

IMO this should only be a warning, not an error, with the incorrect slot either silently unloaded, or ignored.

In MAMEUI, it crashed (asserted) as soon as a clone was clicked on, but the parent runs fine. Crashes of this nature are a symptom of an underlying problem within MAME. It's only a matter of uncovering what the problem is.


I tested IBM5170 further, but unable to get it to crash.







Entire thread
Subject Posted by Posted on
* MAMEUI 0.185 crash ArcadeShadow 05/02/17 09:29 AM
. * Re: MAMEUI 0.185 crash TafoidAdministrator  05/03/17 12:45 AM
. * Re: MAMEUI 0.185 crash redk9258  05/03/17 01:48 AM
. * Re: MAMEUI 0.185 crash Robbbert  05/03/17 04:05 AM
. * Re: MAMEUI 0.185 crash Bad A Billy  05/03/17 06:04 AM
. * Re: MAMEUI 0.185 crash Robbbert  05/03/17 07:14 AM
. * Re: MAMEUI 0.185 crash ArcadeShadow  05/03/17 09:31 AM
. * Re: MAMEUI 0.185 crash Robbbert  05/03/17 10:18 AM
. * Re: MAMEUI 0.185 crash ArcadeShadow  05/06/17 04:31 PM

Extra information Permissions
Moderator:  John IV 
0 registered and 7 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 272