MAMEWorld Central >> EmuChat
View all threads Index   Flat Mode Flat  

TafoidAdministrator
I keep on testing.. testing.. testing... into the future!
Reged: 04/19/06
Posts: 2918
Loc: USA
Send PM
Re: Virtua Figher on 0185
05/26/17 12:00 AM


> > > I did a quick search on MAME Testers and didn't see this issue, but in Virtua
> > Fighter
> > > using the 0185 roms I'm getting an error on the 315-5724.bin file (NO GOOD DUMP
> > > KNOWN).
> > >
> > > I'm using the non-merged set, so I wasn't sure if this is an actual issue or I
> have
> > a
> > > bad rom.
> > >
> > > The net result is that the game plays, but there is no sound.
> > >
> > > Cheers!
> >
> > Generally, if there's no good dump known, it doesn't exist and if it is eventually
> > found, it will have to be dumped.
>
> Understood.
>
> I'll admit I'm ignorant about how things get assigned a good/bad rating, but previous
> versions aren't labeled as bad dumps and work (I.E 0165 works just fine).
>
> I'll keep an eye out for a new release.

The no sound thing appears to be a regression that happened around the time the model1 sound was converted to use actual UARTS. I've put up a MT report. http://mametesters.org/view.php?id=6587







Entire thread
Subject Posted by Posted on
* Virtua Figher on 0185 lamprey 05/25/17 10:57 PM
. * Re: Virtua Figher on 0185 Master O  05/25/17 11:37 PM
. * Re: Virtua Figher on 0185 lamprey  05/25/17 11:47 PM
. * Re: Virtua Figher on 0185 TafoidAdministrator  05/26/17 12:00 AM
. * Re: Virtua Figher on 0185 Bad A Billy  05/26/17 06:04 AM

Extra information Permissions
Moderator:  redk9258, URherenow, Tafoid 
0 registered and 12 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 865