MAMEWorld Central >> EmuChat
View all threads Index   Flat Mode Flat  

Procyon
StrategyWiki.org operator
Reged: 02/07/04
Posts: 89
Send PM
Solved my own problem... "Run with graphics processor"
06/09/17 04:06 AM


So I didn't know about the need to select a graphics processor so that I was making use of the NVidia hardware. I right clicked on the executable, and there it was. I'm coming from a linux environment where I just always kept the hardware acceleration enabled. Now that I not only figured out how to enable it, but also enable it by default, it kicks in on its own, even from the command line. BGFX with crt-geom-deluxe is running at 100% now, and I can even crank it up a little over 150% when I turn the throttle off.

I'd love to get this in some sort of knowledge base for other users who stumble on the same problem, but I don't know where would be best. I guess here will have to do for now.







Entire thread
Subject Posted by Posted on
* Poor crt-geom performance in brand new laptop Procyon 06/09/17 03:29 AM
. * Solved my own problem... "Run with graphics processor" Procyon  06/09/17 04:06 AM
. * Re: Solved my own problem... "Run with graphics processor" MooglyGuy  06/09/17 01:25 PM
. * Re: Solved my own problem... "Run with graphics processor" Procyon  06/10/17 05:11 AM
. * Re: Solved my own problem... "Run with graphics processor" MooglyGuy  06/10/17 01:07 PM
. * Re: Solved my own problem... "Run with graphics processor" John Doe  06/12/17 09:29 AM
. * Re: Solved my own problem... "Run with graphics processor" Sacrilego  06/11/17 08:34 AM
. * It's an Nvidia byproduct. casm  06/10/17 07:07 AM
. * Re: It's an Nvidia byproduct. uman  06/11/17 10:01 PM

Extra information Permissions
Moderator:  redk9258, URherenow, Tafoid 
0 registered and 27 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 893