MAMEWorld Central >> EmuChat
View all threads Index   Flat Mode Flat  

Procyon
StrategyWiki.org operator
Reged: 02/07/04
Posts: 89
Send PM
Re: Solved my own problem... "Run with graphics processor"
06/10/17 05:11 AM


Like I said, in Windows 10, just right click on the executable. One of the options in the menu should be "Run with graphics processor >" and if you hover over it, you will see some options, along with a "Change default graphics processor..." option at the bottom. Now, I have no idea if this is standard vanilla Windows 10, or perhaps its a byproduct of installing nVidia drivers (I suspect it may be since that last option opens nVidia's control panel) but if you do in fact have a GeForce installed, you likely have that item in your context menu.






Entire thread
Subject Posted by Posted on
* Poor crt-geom performance in brand new laptop Procyon 06/09/17 03:29 AM
. * Solved my own problem... "Run with graphics processor" Procyon  06/09/17 04:06 AM
. * Re: Solved my own problem... "Run with graphics processor" MooglyGuy  06/09/17 01:25 PM
. * Re: Solved my own problem... "Run with graphics processor" Procyon  06/10/17 05:11 AM
. * Re: Solved my own problem... "Run with graphics processor" MooglyGuy  06/10/17 01:07 PM
. * Re: Solved my own problem... "Run with graphics processor" John Doe  06/12/17 09:29 AM
. * Re: Solved my own problem... "Run with graphics processor" Sacrilego  06/11/17 08:34 AM
. * It's an Nvidia byproduct. casm  06/10/17 07:07 AM
. * Re: It's an Nvidia byproduct. uman  06/11/17 10:01 PM

Extra information Permissions
Moderator:  redk9258, URherenow, Tafoid 
1 registered and 24 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 731