MAMEWorld Central >> EmuChat
View all threads Index   Flat Mode Flat  

gregf
Ramtek's Trivia promoter
Reged: 09/21/03
Posts: 6800
Loc: southern CA, US
Send PM
Re: Explorer still doesn't seem to be working
07/28/17 03:07 AM




> the error message here, but it said something about ROMs like x1_made_in_japan_18.x1 missing.

As already guessed, it means the files from the pcb are still missing and are needed to play the game. The game requires roms from the pcb (dumped only weeks ago) and the file from the cassette that was dumped many years earlier. Most places probably only have files from the cassette....nothing from the pcb at this time.


-
David Haywood

2017-07-02

split decocass class up so that the dongle types aren't polluting main class (#2429)

-/* 18 */ GAME( 1982, cexplore, decocass, cexplore, cexplore, decocass_state, decocass, ROT270, "Data East Corporation", "Explorer (DECO Cassette) (US)", MACHINE_NOT_WORKING )


+/* 18 */ GAME( 1982, cexplore, decocass, cexplore, cexplore, decocass_type1_state, decocrom, ROT270, "Data East Corporation", "Explorer (DECO Cassette) (US)", 0 )



- ROM_REGION( 0x4000, "user3", 0 ) /* roms from the overlay pcb */
- ROM_LOAD( "cexplore_overlay_roms", 0x0000, 0x4000, NO_DUMP )
+ ROM_REGION( 0xa000, "user3", ROMREGION_ERASEFF ) /* roms from the overlay pcb */
+ ROM_LOAD( "x1_made_in_japan_18.x1", 0x0000, 0x1000, CRC(f2ca58f0) SHA1(5c9faeca6247b70586dc2a3765805ac96960ac79) )
+ ROM_LOAD( "x2_made_in_japan_18.x2", 0x1000, 0x1000, CRC(75d999bf) SHA1(7c257285d5b69642ec542dc56defdbb1f2072454) )
+ ROM_LOAD( "x3_made_in_japan_18.x3", 0x2000, 0x1000, CRC(941539c6) SHA1(2e879107f56bf258ad90fb83c2ab278027acb0bb) ) // FIXED BITS (1xxxxxxx) (but correct?)
+ ROM_LOAD( "x4_made_in_japan_18.x4", 0x3000, 0x1000, CRC(73388544) SHA1(9c98f79e431d0881e20eac4c6c4177db8973ce20) ) // FIXED BITS (1xxxxxxx) (but correct?)
+ ROM_LOAD( "x5_made_in_japan_18.x5", 0x4000, 0x1000, CRC(b40699c5) SHA1(4934283d2845dbd3ea9a7fa349f663a34fcdfdf8) )
+ ROM_LOAD( "y1_made_in_japan_18.y1", 0x5000, 0x1000, CRC(d887dc50) SHA1(9321e40d208bd029657ab87eaf815f8a09e49b48) )
+ ROM_LOAD( "y2_made_in_japan_18.y2", 0x6000, 0x1000, CRC(fe325d0d) SHA1(3e4aaba87e2aa656346169d512d70083605692c6) )
+ ROM_LOAD( "y3_made_in_japan_18.y3", 0x7000, 0x1000, CRC(7a787ecf) SHA1(5261747823b58be3fabb8d1a8cb4069082f95b30) )
+ ROM_LOAD( "y4_made_in_japan_18.y4", 0x8000, 0x1000, CRC(ac30e8c7) SHA1(f8f53b982df356e5bf2624afe0f8a72635b3b4b3) )
+ ROM_LOAD( "y5_made_in_japan_18.y5", 0x9000, 0x1000, CRC(0a6b8f03) SHA1(09b477579a5fed4c45299b6366141ef4a8c9a410) )
ROM_END

-







Entire thread
Subject Posted by Posted on
* Explorer still doesn't seem to be working Sgt Jack V 07/28/17 01:02 AM
. * Re: Explorer still doesn't seem to be working B2K24  07/28/17 01:23 AM
. * Re: Explorer still doesn't seem to be working Sgt Jack V  07/28/17 02:27 AM
. * Re: Explorer still doesn't seem to be working Haze  07/28/17 04:19 AM
. * Re: Explorer still doesn't seem to be working gregf  07/28/17 03:07 AM
. * Re: Explorer still doesn't seem to be working Sgt Jack V  07/28/17 04:12 PM
. * Re: Explorer still doesn't seem to be working gregf  07/28/17 08:57 PM

Extra information Permissions
Moderator:  redk9258, URherenow, Tafoid 
2 registered and 38 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 836