MAMEWorld Central >> EmuChat
Previous thread Previous  View all threads Index   Flat Mode Flat  

TafoidAdministrator
I keep on testing.. testing.. testing... into the future!
Reged: 04/19/06
Posts: 2918
Loc: USA
Send PM
Re: Baddudes not saving high score
08/02/17 01:32 PM


> So yeah, like the title sez. I'm running 0.175, I have the latest highscore dat in
> the plug-ins folder and all other scores are saving just fine, but not "Bad Dudes".
>
> Am I missing something, here? Or is Bad Dues not supported? I looked online but can't
> see any reference to this. Cheers

I did try MAME 0.188 and it worked as expected (got a score in 9th place, exited MAME and restarted my score was still there) for baddudes. Not sure what to say.
Is the baddudes.hi file even being written? Try deleting it and try again?







Entire thread
Subject Posted by Posted on
* Baddudes not saving high score MarlonK 08/02/17 10:41 AM
. * Re: Baddudes not saving high score TafoidAdministrator  08/02/17 01:32 PM
. * Re: Baddudes not saving high score MarlonK  08/02/17 02:59 PM
. * Re: Baddudes not saving high score Haze  08/02/17 03:24 PM
. * Re: Baddudes not saving high score MarlonK  08/02/17 04:09 PM
. * Re: Baddudes not saving high score TafoidAdministrator  08/02/17 07:31 PM
. * Re: Baddudes not saving high score crazyc  08/02/17 08:46 PM
. * Re: Baddudes not saving high score MarlonK  08/03/17 02:11 PM
. * Re: Baddudes not saving high score mhoes  08/03/17 04:55 PM
. * Re: Baddudes not saving high score MarlonK  08/06/17 12:17 AM

Extra information Permissions
Moderator:  redk9258, URherenow, Tafoid 
0 registered and 25 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 714