MAMEWorld Central >> News
View all threads Index   Flat Mode Flat  

Gfinch
MAME Fan
Reged: 03/06/14
Posts: 25
Send PM
pfeMAME bug warning
09/08/17 11:40 PM


Hi to all users of the pfeMAME frontend. I have noticed that the latest catver.ini (version 0.189) will break the parser in my front end. All my fault - didn't consider that the file would ever have non value lines.

To get around the bug for now, either don't update to the latest catver.ini, or open the file and delete the first three lines so that the first line is;

;; CATVER.ini 0.189 / 3-sep-17 / MAME 0.189 ;;

I will be releasing a bug fix (along with a major update) as soon as I have finished moving apartments.

Cheers.

pfeMAME files







Entire thread
Subject Posted by Posted on
* pfeMAME bug warning Gfinch 09/08/17 11:40 PM

Extra information Permissions
Moderator:  John IV, Tafoid 
0 registered and 45 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 278