MAMEWorld Central >> EmuChat
View all threads Index   Flat Mode Flat  

TafoidAdministrator
I keep on testing.. testing.. testing... into the future!
Reged: 04/19/06
Posts: 2925
Loc: USA
Send PM
Re: Trivial Pursuit II Bug
11/20/17 06:11 AM


> After playing this game for a while, I started seeing glitches. First, one of the
> questions came up as a line of garbage across the screen and the answer didn't
> display; when I selected one, it said "The correct answer was What." Okay. So I
> thought it was the game developer's sense of humor. Then I started getting questions
> that were just "What" with all of the answers "What" as well. Again, thinking it was
> a gag, I picked one, but it was only correct half the time. Is this a glitch in the
> actual game or a driver error I should report to MameTesters?


What setname precisely is this?
Next time you play, make sure you use -record command and record your inputs so that a developer can use that to get to the place in question and debug the issue better. A periodic save state would also help, but is less stable generally than an input recording. If you can reproduce reliably and save the playback or some save state before/after the issue, feel free to post to MT.







Entire thread
Subject Posted by Posted on
* Trivial Pursuit II Bug Nightvoice 11/18/17 12:47 PM
. * What What.. Sune  11/21/17 01:29 PM
. * Re: What What.. gregf  11/22/17 12:15 AM
. * Re: Trivial Pursuit II Bug TafoidAdministrator  11/20/17 06:11 AM
. * Re: Trivial Pursuit II Bug Nightvoice  11/20/17 06:36 PM

Extra information Permissions
Moderator:  redk9258, URherenow, Tafoid 
0 registered and 36 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 338