Frontend Tech + >> Ultimarc
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

Cakedaddy
MAME Fan
Reged: 01/24/18
Posts: 1
Send PM
Spintrak with iPac 2 - cursor goes backwards with hard spin
01/24/18 03:01 AM


Hello,

I seem to be having a mouse polling issue with my setup. I have the Spintrak connected to an iPac 2. I started on a Pi3 with Retropie and have also tested on my desktop PC and a laptop. In all three cases, if I give it a good hard spin, the cursor will go backwards, then correct itself and move in the correct direction as the spinner slows. If I do small, 1/4 turn movements, the cursor seems to track correctly. But if I do a quick 360 spin, the cursor actually moves slower than with the rapid 1/4 turn movements. So basically, any kind of fast spin and the cursor does not track properly. The desktop and laptop tests were done by simply moving the cursor back and forth on the screen. A hard spin sends the cursor in the opposite direction. I have tried the usbhid.mousepoll=2 in the retropie cmdline.txt file with no change. I tried 0-8 just for grins and could detect no change in mouse behavior.

Super frustrated. Have spent 30+ hours scouring the Internet for a solution. Spinner games are unplayable due to the lag/tracking issue I have.

Any suggestions you may have that may point to a fix would be greatly appreciated.

Thank you.







Entire thread
Subject Posted by Posted on
* Spintrak with iPac 2 - cursor goes backwards with hard spin Cakedaddy 01/24/18 03:01 AM
. * Re: Spintrak with iPac 2 - cursor goes backwards with hard spin krick  01/24/18 03:45 AM

Extra information Permissions
Moderator:  Andy Warne 
0 registered and 1 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 143