Frontend Tech + >> Emu Loader
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

Frontend freak!
Reged: 09/21/03
Posts: 5484
Loc: Brazil
Send PM
Fatal Error: Atari 2600 cassettes fail to load with Emu Loader
03/05/18 02:25 PM

I'm testing the < sharedfeat name="requirement" tag from MAME software lists and stumbled on a bug that, for some reason, no one reported ever since softlists were added into the frontend.

Atari 2600 doesn't have a port to connect a cassette tape player, so you must insert a cartridge called Starpath Supercharger (name scharger).

Emu Loader needs to be updated to handle a2600_cass games properly. So, every time you load a Atari 2600 cassette tape game, the following command line will be generated automatically. It means that you don't have to insert the scharger cart before playing cassette games


"D:\emulators\mame\binary\mame64.exe" a2600 -cart1 scharger commumut

Emu Loader
Ciro Alfredo Consentino
EmuCon Home:
MCM Plus:

Entire thread
Subject Posted by Posted on
* Fatal Error: Atari 2600 cassettes fail to load with Emu Loader CiroConsentinoModerator 03/05/18 02:25 PM

Extra information Permissions
Moderator:  CiroConsentino 
0 registered and 4 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 29