MAMEWorld >> MAME Artwork: Official
Previous thread Previous  View all threads Index   Next thread Next   Flat Mode Flat  

Mr. DoAdministrator
MAME Art Editor
Reged: 09/21/03
Posts: 4469
Loc: California
Send PM
Re: Atari Pole Position 1 and 2 - Shifter overlay not visible
05/27/18 09:26 PM


> All of a sudden my shift overlays for Atari's Pole Position 1 and 2 are gone. I tried
> to update my artwork files which seems to replace the old tiny shifter overlays with
> picture overlays of the physical shifter, but I'm having trouble on getting this new
> overlays to work. What am I doing wrong?
>
> I have my bezel images enabled in mame UI.


-- What version of MAME are you using?
-- Is the CPanel layer visible in "Video Options?

When these were last updated, the shifter is now part of the CPanel layer, so that needs to be turned on. You also need to be using at least MAME 0.143.



RELAX and just have fun. Remember, it's all about the games.








Entire thread
Subject Posted by Posted on
* Atari Pole Position 1 and 2 - Shifter overlay not visible R.Coltrane 05/27/18 08:42 PM
. * Re: Atari Pole Position 1 and 2 - Shifter overlay not visible Mr. DoAdministrator  05/27/18 09:26 PM
. * Re: Atari Pole Position 1 and 2 - Shifter overlay not visible R.Coltrane  05/28/18 03:40 PM
. * Re: Atari Pole Position 1 and 2 - Shifter overlay not visible R.Coltrane  05/29/18 03:22 AM
. * Re: Atari Pole Position 1 and 2 - Shifter overlay not visible Mr. DoAdministrator  05/31/18 08:25 PM

Extra information Permissions
Moderator:  Mr. Do 
0 registered and 15 anonymous users are browsing this forum.
You cannot start new topics
You cannot reply to topics
HTML is enabled
UBBCode is enabled
Thread views: 110